Results 1 to 9 of 9
  1.    #1  
    I can't believe how much trouble this has caused me. I got a warranty replaced Treo and the freakin thing refused to provision itself for data. I called 4 times to Sprint and spent 12 hours "waiting" for activation. Blah blah blah.

    Turn out, the Settings Updater screen will fail if you haven't set your date/time on the device properly. I feel very confident that this was NOT a coincidence, as the very next time I tried after setting the date/time properly, it succeeded.

    And that's after trying umpteen million times with it failing. I had left the date/time set as the default, as I was going to just use the network-time checkmark at a later time. Someone should put that in the Sprint/Handspring database.
  2. #2  
    Just to confirm what you are saying: You are correct. This is one of the things that can stop a treo from provisioning properly.
  3. #3  
    I had the same problem, and once I did the checkbox to use the network time, it worked fine.
  4.    #4  
    I think Sprint customer service may have instructions to have the user set the correct time. When I first called, I was told to do certain things but I was asked first whether I was on the screen with the time and date (i.e. Preferences-General). When I said I was on the launcher screen I guess we skipped that part of the process.

    I imagine they have a sheet with instructions, and I'll bet it says to set the correct date and time. Of course I was going to set the checkbox as you did, but I didn't want to freak it out so I tried to do one thing at a time. I wonder what percentage of new users just blow by the date/time settings when they first get their device. I wonder if that's one of the reasons the "tentative" firmware upgrade sets a more recent default date.
  5. F1Turbo's Avatar
    171 Posts
    Global Posts
    172 Global Posts
    I'm currently having problems with provisioning. I was trying to access my Vision account online, couldn't get in, and attempted to change my password. BIG MISTAKE.

    My first tech did ask me to check time and date, and said to check box for 'Automatic Network Time.'

    I still can't get data connection to work. I've had the Treo working fine since I bought it in November, but now have no PCS Vision capability. Any ideas?
  6. #6  

    What error message do you get if you try to connect with Blazer?
    Last week I started having problems connecting. I get an error that says
    "Unknown error; sign in failed".
    I have reset my Vision password twice. The network update was successful, but still no connection. I have a trouble ticket out on the problem, but no resolution yet.
    Let us know how you get this fixed.

  7. F1Turbo's Avatar
    171 Posts
    Global Posts
    172 Global Posts
    - Treo tells me I need to update data settings
    - I say OK, it goes to Update in Progress screen with Mr Flip
    - Seems to time out after maybe a minute, and comes back with "Communication Error: The update was not successful due to a server communication error or dropped coverage. If the problem persists, call Sprint."

    The Sprint techs have tried deleleting my password and forcing it to another password, neither of which has worked. Also had me update PRL (via calling *2). I think the next step will be hard reset. I need to wait until I'm home tonight to do that, as I'm not allowed to sync my handheld on my office machine.

    I'll post an update when I get it working or if I find anything else out about the problem.
  8. #8  
    I'm having the same problems. First I couldn't connect to Vision and got the "Unknown error; sign in failed". So I called support, and went through the steps, including checking the time, and all was fine. So they had me change my password. No success. They had me do a hard reset. No success. They had me do a factory setting reset. No success. Actually, it made it even worse. I then got the "Communication Error: The update was not successful due to a server communication error or dropped coverage. If the problem persists, call Sprint." error when I tried to update with Provisioning. So then they pointed me to the Sprint store. I went yesterday. They didn't even look at the phone, they just ordered me a new one. Should be getting it around monday. Hopefully it'll work.
  9. F1Turbo's Avatar
    171 Posts
    Global Posts
    172 Global Posts
    Problem is, it won't be a new one. It'll be refurbished, i.e. used, broken, with a half-*** attempt at repair and will require many more hours of frustration trying to get it to work and sending units back and forth...

    I'm in the same boat now. Went through 3 different level 2 techs over a period of 3 days, then eventually to a programmer, who still couldn't get it to work. He told me to go to a Sprint store to swap it out for a new one. After calling 3 Sprint stores, and exlaining what I wanted to do, found a store that had it in stock. Of course, it wasn't the closest one to me. After waiting in line for a half hour, they told me I can't trade it for a new one, but they'd have a refurbished unit sent to my house! Why the hell couldn't the Sprint support people do that for me instead of wasting another 2 hours of my time on top of the past 3 days?

    I had one other out... I bought a Best Buy extended warranty. Problem is, Best Buy no longer sells the Treo. They tried to give me some piece of crap Samsung whose design looked like it was 2-3 years old.

    And why am I having to go through all this? Because Sprint's website doesn't work properly. Wouldn't take my PCS Vision password (which I knew was the right password), but allowed me in with the security question. Since it wasn't taking my password, once I was in I figured I should set it to something new. When I tried to do that, told me I couldn't use that password because I'd used it before (which I hadn't, because I've only had one password). After I tried to change it again, got a database error and the site locked up. Tech support said something like it looks like I'd changed the password several times. If the computer tells me it can't change the password, that doesn't sound to me like the password was changed. Now even their programmers can't reset it. Phone works, PDA functions work, but can't connect to PCS Vision.


Posting Permissions