Results 1 to 12 of 12
  1.    #1  
    Has anyone else in the Fort Worth/Dallas area had problems getting a data connection today? I have tried off and on all day and I only get the "network not available" message or "unknown error, sigh-in error".

  2. #2  
    I'm in Dallas and have had no problems all day. In fact I'm using it right now.
  3. #3  
    I live in Flower Mound, and at my house (where I also office, doubling my frustration), I constantly drop the data side. It really started happening in a major way around Thanksgiving; prior to that it was fine/rock solid. I've grown accustomed to it now - but back in early December, I was hopping mad. I've been beaten down.

    The interesting thing is that when the issue started happening, I would have sworn it was NOT location-specific, but after traveling to a few other areas, and having the connection be absolutely solid, I must now admit that my specific issue is indeed due to my geography.

    In terms of the last day or so, I haven't noticed it performing any worse (or better) than I have since late last year. Same as it ever was.
  4.    #4  
    I am in southwest FW, and usually have not problems with data connections.
    The problem must be with my Treo/provisioning. When I first tried to connect yesterday, Blazer hung and then I got a fatal alert/reset message. After that I could not connect at all. The message I get not is that the sign in failed.
    I will try changing my vision password, and if that doesn't work I will have to call CS. Is there a direct number for Vison problems?

  5. #5  
    I would avoid the reprovisioning approach at all costs - I get that same thing you've seen, from time to time. Waiting a little while and/or turning off/on, and/or doing a soft reset usually takes care of the problem. In fact, just last night I had that same 'sign in failed, check your password' message. After a little bit, it worked just fine.

    So - maybe your issue has already resolved itself, and all is well, but if not, I would NOT recommend going down the reprovisioning path - they are bound to mess you up. Keep trying on your own...
  6.    #6  
    I still don't have data services. I reset my Vision password twice, and the "network update" was supposedly sucessful. I called Sprint web services direct and was told it looked like a network problem, and a trouble ticket was issued.
    A previous thread mentioned changing the IP addresses in network settings. Has anyone done this?
    My current settings are:
    HA Password [Tap to change]
    Primary HA
    Secondary HA

    Any advice is greatly appreciated!

  7.    #7  
    Just an update.
    I still do not have a working data connection. I have been told twice that it is a network problem.
    Is anyone else in the Fort Worth/Dallas area having a similar problem?

  8. #8  
    I have no issues, north of the airport (no issues, other than the normal intermittent connection status).
    The Sprint folks usually don't know what they're talking about when it comes to the data side of the Treo (or any part of the Treo, for that matter). I seriously doubt it's a network problem - I betcha it's something to do with how YOUR account is set up. For example, does your account have Vision provisioned as one of your services? If you poke around on this site, or maybe run search on 'Tier II' or 'Tier 2', you might have better luck, or search on 'provisioning'.
    Bottom line - the techs tend to just blindly state it's a network problem when they REALLY don't know what the true issue is.
  9. #9  
    You might also want to check out this thread -

    I seem to recall other posts where the network time (strangely) would have an impact on provisioning ability. Run a search on 'provisioning' and I bet you'll find something...
  10.    #10  
    Latest update:
    I spent about 40 minutes this afternoon with tier 2 support. I went through just about everything the tech could think of, including resetting at his end, and doing the factory default resetting from my end. No luck yet. The tech thought my signal strength could be a problem, but even with one to two bars I never had this problem for the previous six months.
    I have not done a hard reset yet. I hope that will not be necessary.
    Anyone else have any suggestions?
    I will try to escalate this above tier 2 tomorrow.

  11. #11  
    Didja check the network time thing, in that thread I posted above? Others who had your exact issue were able to overcome, by doing what the post said...give it a shot. The Sprint techs are useless on this device, and all things data-related; remember, the Treo represents probably, oh... I'd guess about one half of one percent of their total users. Those guys know nothing about the Treo. If it's not Java, or a Samsung/Sanyo/LG device, then fuggeddaboudit.
  12.    #12  
    Latest report:

    About two hours after I talked to support yesterday, I turned on my phone and was thrown into the network settings update. That went ok, and I was able to get Blazer to connect once. When I tried a second time, I got the "Unknown error; sign in failed" error.
    This morning I changed the primary and secondary HA settings I found in another thread. It worked! I've tried it a few more times now, and it still works.
    I have written down the MSL for my phone, so if this happens again I can check and change settings.
    Thanks to all for your input and show of support.


Posting Permissions