Results 1 to 7 of 7
  1.    #1  
    I'm having problems getting Basejet and Budget Dialup to work with my 270.

    I can wirelessly receive email from my account but cannot send it wirelessly. When I try to, it connects and displays messages saying that it is sending the messages out but they never arrive at the destination. There are no errors recorded. The mail just vanishes.

    I was able to get this to successfully work with both demo versions of SnapperMail and TreoMail but it's a no go with Basejet.
    I'm using and in my settings. Can anyone help me?


  2. #2  
    Does the mail go to the basejet proxy and then to the smtp server? Perhaps your ISP doesn't allow outgoing mail to originate at foreign IPs.
  3. #3  
    Given you are not dialing up to your ISP via your Treo, you are on a foreign network. Most ISP's do not allow foreign networks to relay mail through them.

    Have you tried basejet with the conduit and not standalone? This way your PC sends the message, basejet just gets the message to your PC. You might only have to change the advanced setting on your Treo's basejet for outgoing port to 110.

  4.    #4  
    I'm not using GPRS, so Basejet is actually dialing into Budget Dialup's network using my login and password. Also, I got this to work before using the treomail demo. Doesn't it have the same architecture as basejet in terms of it using a server to strip and send mail?

    I've tried basejet with the conduit but then I could only sync mail through the conduit - not at all wirelessly. When I tried wirelessly with this version I got error messages saying that it could not find the launcher when I tried I wireless sync. From what I read on basejet's FAQ section it sounded like you could only sync mail through one method. In other words if you use the conduit for mail syncing then you have no wireless sync capability. If you install the wireless standalone version then you can only sync via wireless. Because my primary goal is to sync wirelessly when away from the PC I uninstalled the conduit version and installed the wireless standalone. The FAQ said they were working on a future version that allowed you to switch back and forth through the two modes. Am I understanding their product correctly?

    I am also not following the port 110 suggestion. Where are you getting port 110 from? I am not familiar with it's significance. I tried it anyway and it did the same thing.
  5. #5  
    If you have a Treo 300 (which I doubt you do) you need to set the sync port to 110.
  6.    #6  
    I have a Treo 270.
  7. #7  
    I have a 270 and I could get my replies to work until I switched to port 110 on the Treo.

    Since your dialing your ISP then it must be basejet not working as a standalone client. I haven't tried that. I am using SnapperMail for that purpose.

    In the past I have used 2banywhere mail (aka Omnisky or Earthlink). Its not a bad client for mail. You might check it out.


Posting Permissions