Results 1 to 3 of 3
  1.    #1  

    This is my first foray into using iCal and isyncing it with my treo.

    First I should say that the treo iSyncs fine with my address book (mac osx) - and probably other stuff too (I just haven't used it enough to know).

    So i open iCal and enter a few "New Events" blah blah blah. Then I enter a few things directly into Datebook on the treo. Then I sync. Nothing in the iCal makes it to the DateBook and visa-versa. If i watch the hotsync on the treo, at one point it claims to be syncing the datebook.

    Is this supposed to work? or do I need some other piece of software?

    Any ideas as to what's going wrong?

  2. #2  
    Have you tried installing the Palm Patch for iSync?

    - Matt
  3.    #3  
    Hey Matt,

    That's weird. I had installed the palm conduit before, but, per you advice, I did it again. Everything worked fine.

    I was having trouble installing the palm desktop - the one linked on the apple site simply would not work. I had to go back and reinstall the palm desktop from handspring, which worked perfectly. maybe that installation affected the palm conduit software.

    anyway, now it's working.


Posting Permissions