Results 1 to 6 of 6
  1.    #1  
    I just had a major catastophic crash on my Treo and I hope someone here can give me some advise. I decided to fiddle and install some Daluncher apps on my Treo (big mistake) yestareday. Immediately after the hotsync install, I got a fatal alert on the Treo. I pressed the on-screen-reset button after which a flashing blue screen of death alternating with the Palm logo appeared on the screen. I tried a manual soft-reset to no avail with the same resulting flashing blue screen. I tried a warm reset to try to get into debug mode but that didn't work either. (The hacks I had installed include: clockpop, PBJTime hack, StayOnHack, Okey, and Keycaps hack) Finally I grudgingly did a hard-reset since I had no alternative. I figured there would be no problem because I have my profile backup and also b/c I also installed backupbuddy for extra protection.

    Anyways, after I hard-reset I set the desktop to overwirte handheld as usual and began the restore. The problem is the restore consistantly gets interrupted after about 10 minutes and logs off. I check the treo, do an automatic soft reset, and find that nothing seems to be restored? I check the Ram and there seems to be apps installed but there is no listing of them under info. So I hard-reset again and try once more to restore, but keep getting the same result with the hotsync getting interupted. I've tried this a half a dozen times now with the same result and CANNOT restore my TREO! I don't know what to do and do not know if there is something wrong with the hotsync conduit, or soemting wrong with my usb port, or something wrong with my profile!! Can some one please help and give me some info on how I can resolve this? I must restore the Treo b/c I have many expensive medical apps for which I no longer have unlock codes! Thanx in advance for anyone who can hlep me!!!
  2. #2  

    You can always try re-installing apps and databases a small number at a time. IOW, copy the Backup folder (so you can't lose everything), then just move a small number of things back into it and HotSync. Presumably, you'll get the vast majority of your things back, and also (perhaps) figure out what the offending file is.

    - Marc
  3.    #3  
    Well is there anyway to just install the ESSENTIAL apps that I want. I can obviously re-install avantgo, eudora etc, but can I specify only certian critical apps that must be restored? At a minimum I want to restore at least my datebook, phonebook, memopad and certain medical ebooks for which I no longer have unlock codes...
  4. #4  
    Go to the backup folder - probably something like C:\palm\<name of your treo>\backup. Move everything someplace else, and start moving them back a few at a time and HotSync.
  5. #5  
    Go to your back up folder and right click on it. Rename it "back up old". Do a hard reset on your treo and then perform a hotsync. Make sure that your change the conduits to desk top over writes handheld. This will create a new back up folder. Once you've restored your address book, memo, date book etc... then you can go into your "back up old" folder and copy/paste the apps one at a time into the new back up folder. You'll also have to copy the saved_preference.prc file as well since this file usually has the registration info for your 3rd party apps.
    T750 w/Cingular
    Black Jawbone
  6.    #6  
    Thanks guys for all the advise! Also millerhifi, thanks SOOOOOOOOOOOOOOOOO much for the info about the "saved_preference.prc file"!!!!!!!!!! It worked perfectly and all my 3rd party apps which require registration codes work perfectly!! These boards are awesome !!! Thanks alot!!

    Also, just to elaborate: I had to use the USB Registry Utility from HS's website before I could restore. For some reason, my usb port had become corrupted during my previous install? Very wierd indeed...

    Anyway thanks again!!!

Posting Permissions