Results 1 to 12 of 12
  1.    #1  
    Has anyone got dalauncher working on the treo? I installed it but I can't figure out how to activate it? It ony has graffiti activation strokes, but is there another way to activate it through a hard button? I couldn't get either the hack or stnad alone app to work? Any thoughts?

  2. #2  
    I am running DALauncher 4.1b1 on my Treo 300. To activate with the keyboard, I use the combination Option-Enter.

  3.    #3  
    Originally posted by gmaugham
    I am running DALauncher 4.1b1 on my Treo 300. To activate with the keyboard, I use the combination Option-Enter.

    Thanks gmaugham, but is there any way to assign a single button like "to-do" for dalauncher? Pressing option+enter almost defeats the purpose IMO. Also, do you mind sharing which dalaunch apps you use and if you use the hack or stand alone launcher? Which one is more stable on the treo? I want to install batteryda and counterda, and was wondering if there were any other jewels out there I should know about? thanks
  4.    #4  
    I just tried option+enter and it doesn't work (I assume option is the blue button)? Do you have change the DAlauncher preferences somehow? I have the default "left of menu icon and "right fo find icon" checked. What am I doing wrong?

  5. #5  
    If you still can't get it to work, you might want to try LazyLauncher at:

    Pops up a DA list when you hold down the button of your choice. Very stable.
  6. #6  
    You can't change the keys used with DALauncher. I am going to try LazyLauncher because I'd like to have the default operation of command-enter back.

  7. #7  
    I also use another button on LazyLauncher to launch apps. It's completely thumboard compatible. Since you don't have to go through the launcher screen and all those icons, launching apps is very fast. If you type a key and that is the only app or da that starts with that letter, LL launches the app. All one handed launching.
  8.    #8  
    OKAY I just went through some major FUBAR here.

    First of all I realized I had Dalauncher ver 4.0 installed instead of ver 4.1. So I dowloaded and installed the new version, and whalla option+enter works! So now I'm happy right? Well I then decide to go ahead and install BatteryDA from Rogame. They say they recommend Dalauncher Ver. 4.0 but I figured the latest version should be fine and so I install an snyc batteryda. However when I launch batteryda I get the following fatal error:

    "form.c,line:17728,object not in form"

    I have to soft reset now... But now after I reset and try to re-connect my wireless modem I get this message:

    "ERROR: NO MODEM DETECTED! Confirm that correct connection type is selected in network prefs (0x1106)"

    ARRHHHHHHHHHH!!! I inactivated dalauncher and reset but still get the "no modem detected error?" I don't know what to do now! PLEASE HELP!!!!!!
    Last edited by Gaurav; 04/21/2003 at 02:48 PM.
  9. #9  
    I've used Lazy Launcher with no Probs on both HS 4.1 and 3.5.

    Instead of Battery DA, try infoDA. Displays date, time, battery% and free mem. Volume DA is also completely Thumboard workable. Cute and Funky DA site link is at the LL site listed above.
  10.    #10  
    Okay thanks Keven, I'll try those instead!

    I finally got my modem to work again by inactivating dalauncher, then deleting batteryDa and then doing a manual soft-reset with the pin. WHooo.... It worked and now my modem settings work again. Well then I figured I'ld be a little fool-hardy and see if there was a problem with Dalauncher or batteryDa so I installed a couple other DA's and they work perfectly!

    Thus for future reference for anyone who reads this, DO NOT USE BATTERYDA ON YOUR TREO!!!

    I guess it was just my luck that the 1st DA I install on my Treo ended up being a buggy one! Oh well...

    Anyway thanks again for the tips guys, I check out those other Da's and hopefuly won't have to report of another calamity!
  11. #11  
    I installed LazyLauncher and really like it. I will warn you that it's probably better to delete DALauncher before installing LazyLauncher. I ran into a conflict.

  12. #12  
    Glad you like it. It's one of the most underrated launchers for the Treo. If you use the App Launcher, it also can directly take you to any prefs screen.

Posting Permissions