Results 1 to 6 of 6
  1.    #1  
    I am trying to get my new Treo 90 to sync with my eMac, which is running OS 10.1.5, but every time I try, my Treo freezes and I have to do a soft reset.

    Ideally, I want my Treo to sync with Entourage, which is where all my info is. I did download and install the OS X conduit from MS.

    I have downloaded and installed Palm 4.0 and 4.0.1 onto my computer.

    I am able to sync on the Palm (not Entourage) desktop in OS 9.2, just not OS X

    My husband, a webmaster who is much, much more computer savvy than I am (and I'm pretty danged savvy on PCs and Macs) and who owns a Visor, played with it last night and couldn't get it to work.

    I spent an hour long distance on the phone (35 minutes of which was waiting for the tech guy to answer) with Handspring this morning, and he couldn't get it to work. He wanted me to cool my heels all day on Monday and wait for higher level tech support to call me--I told him to have them email me instead.

    I tried trashing (and emptying) all the Entourage conduit stuff, restarting, and trying to sync into the Palm desktop. Nada. Still freezing and soft restarting.

    I was thinking about upgrading to Jaguar (and using iCal and the Address book), but this is making me crazy. I really, really, really don't want to downgrade to 9.2 if I don't have to.

    Can anyone advise? Some aspects of the new Mac OS I'm a little unclear on, so please spell out any help you might have.
  2. #2  
    I got a new Treo not long ago, and I don't sync with Entourage, I use iSync, but for what its worth:

    1) I downloaded and installed the firmware upgrade for the Treo from Handspring's site.
    2) I downloaded and installed Palm Desktop 4.0 from Handspring's site.
    3) I downloaded and installed the iSync conduit from Apple's site.

    I hooked it up and synced.

    I am running 10.2.4 though, maybe that matters?
  3.    #3  
    Thank you! That will be very helpful for when I upgrade, but in the meantime, I'll look for the firmware upgrade. Can you explain that, please?
  4. #4  
    In general, a good place to start looking is the Handspring site. If you have trouble with a Mac, the first thing to do is to make sure your software is up to date. Go to, and click on "customer support". This brings you to a page that has FAQ, downloads, etc. If you click on "downloads" you are given a list of choices, including "Updates, Utilities, & Patches": that's where you'll find the firmware upgrade. The "Desktop Sychronization Software" will lead you to the latest Palm Desktop for Handspring.
  5.    #5  
    I'm in!!!!

    Thank you so much for your help!!! (Dancing the dance of joy) The firmware update (yes, I found it right after I read the post from BigCanoe--toldja I was pretty savvy) was just the ticket. Of course, the instructions for upgrading it are a little off...BUT, the important thing is ***not only am I syncing now, but I downloaded the Entourage conduit for OS X from MS, and I am SOOOOO syncing with Entourage!!!***

    Why oh why did the guy at Handspring NOT tell me about the firmware update??? Could have saved me a bundle in long distance charges while this learning/hearing disabled person tried to decipher what he was saying in his Indian accent. Nothing against his Indianness (my MIL, who is Guamanian, also has a thick accent, but I've been listening to her blessed voice for 25 years), but the L/HD thing is so difficult for me now that more companies are vending out their technical/customer support service to India.

    Now, to figure out why I can't get Jaguar to install on my Dreamweaver MX to install beautifully last night after I tried to install Jaguar, but the OS 10.2 screen just stares at me, the grey apple sitting there quietly while the little wheelie thing rotates interminably...I **will** figure this out.

    Bless all of you. I had visions of just burning the money I spent on the Treo--especially considering that I could have gotten it from TigerDirect even cheaper. Sigh...
  6. #6  
    YAY! Congratulations on the success!!

    Sorry I didn't post a link earlier, glad you found it and got it to work!


Posting Permissions