Results 1 to 5 of 5
  1.    #1  
    I just installed and setup Clockpop to my liking, and when I push the button to activate it and let go, everything is fine. But a few seconds later, or if I do anything else on it, I get a Fatal Alert >>> Fatal Exception box that pops up, and I have to reset the machine. Anyone know why or how to fix it?
  2.    #2  
    Ok, and now I have another problem. I got my Treo 300 yesterday, and hotsync'd several times with no problems at all. I just tried it today for the first time, and I get this:

    "HotSync Problem

    The connection between your handheld computer and the desktop could not be established. Please check your setup and try again."

    But everything is connected, and nothing at all has changed since I did it last night. Any ideas?
  3.    #3  
    No one has any ideas on what's going wrong?
  4. tarfin's Avatar
    56 Posts
    Global Posts
    58 Global Posts
    Tried a soft reset yet? How about a hard reset?
  5. #5  
    First thing I would do is uninstall all you hacks and then try to hotsync. If a soft reset doesnt work, you might try doing a warm reset to get into debug mode so you can delete what ever might be causing the fatal alert. If that doesn't work, a hard reset my be required. However, I would before you do a hard reset, you should also re-install your Palm desktop on your PC and then try to hotsync...

Posting Permissions