Results 1 to 5 of 5
  1.    #1  
    Where can I find some software that will peform a soft reset to cure the red blink of death problem so that I dont have to take the case off, and take apart my stylus and hit the reset button?

    On a side note, all of the sudden my Treo was performing like normal, and did not have the blinking red light problem after going out of service. I performed a hard reset and redid the whole PDA and now Im having the problems. Has anyone figured out this yet?
  2. #2  
    I haven't been able to recover from a red blink of death with only a soft reset. It will still not find the network until I do a pin reset. I have tried to find a software solution, i.e. API and/or modem commands, to no avail.

    You can try out my TreoHelper and perhaps some of the settings will help you. In particular, if you set it to shut down when out of coverage for say 1 or 2 minutes you might have some luck. I have found that in my neighborhood I need to be very aggressive with this, as even if I let it go for 2 minutes it will sometimes still RBOD.

    Check this thread, I posted a new version of TreoHelper:
  3. #3  
    A soft reset, according to the owner's manual, is what your doing when you stick the pin into the reset button. I'm not taking about just simply turning the radio on and off. I know that doesnt fix the problem.

    I know there has to be some software that allows you to do a soft reset witout putting the pin in the back. Whenever a program crashes, it gives you a little box that says reset, and it performs a soft reset just like you were sticking the pin in the back.
  4. #4  
    nevermind, found a freeware program that does it
  5. #5  
    I was referring to a programmatic soft reset. There is a function for that in the API which I have on a menu in one of my apps. The problem is that even though it resets the red blink, it would still refuse to register with the network until I do the pin reset.

    I believe one of the radio chips becomes unresponsive or something, and the pin is connected to its reset.

    Well perhaps there are stages of RBOD. I just know that I've not yet been able to recover without a pin reset.

Posting Permissions