Results 1 to 4 of 4
  1.    #1  
    Has anybody seen this and if so, know how to fix it????

    I am using Eudora with two webmail accounts. Whenever I check messages, it seems to skip many of the messasges. I have tried almost every setting imanginable on the account set-up.

    I know that the accounts are working fine because I don't experience this problem with either outlook or outlook express on my PC.

    I don't even want Eudora to sync with my other mail clients. I just want it to download every message that I receive (even if it is a duplicate).

    Any ideas?
  2. #2  
    Need more info.

    I know for me, that if I check my mail from my PC (checking my Road Runner email via Outlook express), that when I use my Treo\Eurora, it's not there because my PC outlook takes it off the Road Runner email server.

    However if I check it on my Treo first, it will be on my Treo and my outlook on my PC. I assume either Eudora or Road Runner know that I am on a mobile device and it keeps it on the server so when I check my email via my PC and Outlook, it's still there for me to view. Hope this helps, even though I think you are having a different issue. Regards, Matt Burkhard
  3. #3  
    It depends on how you have your email clients setup.

    I check email from 3-4 diffent computers. All the clients are set up to "Leave the mail on the server."

    My main PC also has the setting to then delete the mail after a couple of days after it gets it. Sure, I may get the same email a couple of times, but at least my main computer is the only archiver of messages.

    This works for me, YMMV.
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  4. #4  
    I had the same problem as you. It actually indicated that messages were skipped in the skipped column. I don't know how I got it to stop, but it it did. It only happened with an account that I one had filters on, but I dunno if futzing with that changed it. I deleted the filter repeatedly.

    It's very frustrating so I feel you. I just kept changing the settings until it worked -- dunno which setting or combo it was. Try deleting the account and starting a new one.


Posting Permissions