Page 3 of 3 FirstFirst 123
Results 41 to 46 of 46
Like Tree36Likes
  1. #41  
    One thing: Earlier I mentioned that it's odd that a pincode should probably be required to access the system over USB, but of course, I was forgetting the dev mode passcode. We are routinely advised to skip this option. I did enable it on a phone and have had problems trying to change or remove it. However, is this the answer to the apparent insecurity? Even if devmode is off and devicetool enables it, will a passcode be needed? I guess yes. I'll have to check later.
    xandros9 likes this.
  2. #42  
    I don't know if this issue still requires a response, but I found this in my search on how to unlock my old Palm Centro, and it may work on the pix as well:

    The Palm Centro has a flaw in the security feature. I discovered its possible to bypass my Palm Centro
    system lockout without
    knowing the password.

    When Palm Cento is in the lockout mode the user has 2 options. The user can
    enter their password to gain access to the phone or they can select "make
    emergency call". If the user selects "make emergency call" they're only
    allowed to call 911 or *2. If the phone is locked out a malicious user can
    select "make emergency call" then dial *2. While the phone is dialing *2 the
    malicious user can quickly press the phone button on the keyboard of the
    Centro which allows the malicious user to view the phone menu. This bypasses
    the sytem lockout feature. The malicious user can then press the Apps.
    button on the keyboard of the phone to gain access to the main menu (they
    can hang up the phone call to *2 by pressing the end button), thus allows
    access to everything on the phone(texting, photos, videos, contacts etc...).
    Theres only 2 options that are not accessible 1. making phones calls 2.
    accessing the security option. Selecting those options will bring you back
    to the lockout screen. This flaw has been tested on several Palm Centro
    phones. Palm hasn't fixed a similar problem with the Treo after being
    notified by Symantec a year ago.

    Hope this helps!
  3. #43  
    Quote Originally Posted by creepingmee View Post
    Ok, Well, download webosquickinstall 4.6.0 first and see if it sees the pixi.

    If it does, there is a patch available in preware to bypass the pin.
    hi dear i need webOs Doctor for my pixi plus At&t could you provide me the link
  4. #44  
    Go to

    Sent from my Passport using Tapatalk
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  5. #45  
    Quote Originally Posted by jns2318 View Post

    It works! I have disabled the password lock on the EVIDENCE phone and I am in!!!!

    I went back and double checked my steps and realized I had plugged the phone in the wrong mode preventing WOSQI from accessing or detecting the phone. So Devicetool.Jar did enable developer mode afterall. Also the -f command in the Activation Bypass String was not required and was tripping. I figured that out on the TEST phone. I forgot to remove it on the EVIDENCE phone when I applied the string!

    So is the error of a 16 hour day! I need to go drink now!

    To all of you thank you very much for the input. We have accomplished what a $10,000 machine and software program can not do. If someone will put this together you could sell it to Law Enforcement Agencies all day!

    All of the phone's content are there. And luck have it, so are the vital SMS that reveal so much about the victims last conversation before meeting his killer. We have what we need now!!!!!!!!

    I plan on summarizing my steps in detail and posting them for y'all to review. Again Thank you all!!!!

    Inv. Jay Stanfill
    Jackson TN Police Department
    Hi, I know this is almost 2 years later, but I need help! So back in 2012 I put a passcode on my palm pixi and immediately forgot what the code was, leaving 5 months worth of high school pictures and videos locked inside. Every so often I would try inputting every possible passcode pattern in hopes it would work, but to no avail. So today I decided to google a solution and came across this thread. I tried doing what the officer did, but when I try to run devicetool.jar, nothing opens up or happens. When i run WOSQI it just says no device detected . I don't know if i'm doing something wrong or if the devicetool.jar doesn't work anymore. PLS HELP i really want to recover my stuff
  6. #46  
    You need the universal novacom installer and java.

    -- Sent from my TouchPad using Communities
    Follow me on Twitter
    For the latest webOS news check out pivotCE
Page 3 of 3 FirstFirst 123

Similar Threads

  1. Bypass PIN lock and 2.0
    By davidra in forum WebOS Internals
    Replies: 28
    Last Post: 03/30/2013, 02:40 AM
  2. Bypass PIN lock: Android or iOS?
    By davidra in forum Other OS's and Devices
    Replies: 5
    Last Post: 01/26/2011, 12:02 AM
  3. Bypass PIN lock patch problems
    By grandebob in forum webOS Discussion Lounge
    Replies: 6
    Last Post: 10/28/2010, 03:41 PM
  4. Palm Pixi, screen dims after I wake the screen lock
    By CvTech in forum Palm Pixi and Pixi Plus
    Replies: 29
    Last Post: 09/28/2010, 08:44 AM
  5. Password/PIN - How do I bypass the lock screen
    By bkushin in forum Palm Pre and Pre Plus
    Replies: 31
    Last Post: 11/16/2009, 02:33 PM

Tags for this Thread

Posting Permissions