Results 1 to 6 of 6
  1.    #1  
    My 180 has apparently given up the ghost. I figured since I hadn't shared the problem in my previous post, "Absolutely Fed Up" I'd see if anybody had any suggestions or if I have an expensive paper weight.

    While at the hospital I decided to change the day of a reocurring appointment. When I tapped the date area it flickered and wouldn't do anything. So I tried a soft reset. It just hung there and would not complete a soft reset. So I tried a hard reset. When the option for "Up" delete all data came up, it didn't matter if I pushed up or down, nothing happened.

    I'm really stuck. Gosh I miss my Treo. I'm back to my Nokia 8290. I even have a Treo 90 that I bought yesterday but I don't think I can go back to carrying two devices. It's only been a day and a half but its a real pain. My 180 is out of warranty so I have nothing to lose. Any thoughts or suggestions. I've had my Treo opened up and am not quesy about trying anything.


    Up the Creek.... Try the River!

  2. #2  
    the treo definitely is a freaky palm. i had the same problem as you and i continued trying to do a hard reset, the regular way, but to no avail ...then i got the solution, it was a freaky combination of buttons that did the job.....i got to think.....i think it was the "reset button and the up button" at the same time, and that for a long time, and then wait a bit. damn, i cant remember the sequence exactly, but try various buttons along with the reset button for long periods and you should manage it.
    i had another fiasco with my treo where i actually did a power down reset, which is normally done by taking out the battery for an hour or so and then putting it back, thus making sure that the ram is pure and clean and properly brainwashed - but the treo battery being built-in, what i did was: open the treo and unplug the battery. that too worked. i tell you. i have had my adventures with my treo. i even replaced the original cables leading into the speakerphone and repaired the dead speakerphone. everythings possible. just be a bit daring. i love my overly tampered treo. the thing seems more robust than i imagined. its just that one has to get to know ones treo properly.
    Last edited by jinx; 03/05/2003 at 07:22 PM.
  3. ejk
    ejk is offline
    ejk's Avatar
    10 Posts
    I had a night where I couldn't turn my Treo on. I plugged it into the charger cord and it popped to life.

    I'm pretty sure it had plenty of battery charge, too, so I don't think it was just a dead battery.
  4. #4  
  5. #5  
    Recently while trying to upgrade my 180 to GPRS I interrupted the download process.

    The180 was apparently DEAD and wouldn't respond to anything I tried: hard & soft resets, etc.

    The dumb thing just sat there occasionally flickering the Handspring logo and nothing else!!

    The solution was to let the battery completely RUN DOWN to a no power state. Took 2-3 days. Then, when I again re-charged it, I could get the reset working and bought it back to life!

    Since then I've had no further problems!
  6. #6  
    try reseting using the system reset....sometimes if you have some hacks and such they get in the way.

    reset with the paperclip or stylus tip while holding the "up" button.

    fixed mine one time..

    hope this helps if not the battery rundown looks like the way.....
    hey if it works I'll take your 90 off your hands in exchange for this wonderful advice.....


    BTW Grace and Peace

Posting Permissions