Results 1 to 2 of 2
  1.    #1  
    I just purchased a Treo 700WX. It started up fine and I installed a few programs on it. I then removed them to install on a new sd card. When I started up the unit it began installing a program on its own. I tried to stop but it is now running the rotating red green yellow blue square and none of the buttons will work. I have reset with the back reset location, pulled the battery, it starts back up but the square is still there with the moving circle and nohting works. Help is needed as I bought this as a gift and now I can't get it to work. Any ideas?
  2. #2  
    Have you tried a hard reset?

    That resets the Treo back to a clean slate, the offending program included. You'll have to reload you stuff (although it will be great if you use the onboard backup tool)
    but the Treo should work again.

    scroll down to the hard reset header, i believe that should be the procedure
    Palm Treo 700wx hard reset
    m505 > Z|71 > T|C > T|T3 > LifeDrive > iPod touch 4 >
    Pre 2 > Treo Pro > Aria > Treo 650 > Lumia 920 > BB Z10 > BB Q10
    Lumia 830 > 635 > iPhone 5s > Galaxy Alpha > Lumia 640 >
    iPhone 5c > Nexus 5 > Nexus 5X > Blackberry Priv
    My Palm OS Archive

Similar Threads

  1. treo locked up, HELP!
    By gina in forum Palm OS Devices & Apps
    Replies: 5
    Last Post: 04/07/2009, 12:11 AM
  2. Has your 700wx ever locked up like this?
    By Frankxs in forum Palm Windows Mobile Devices & Apps
    Replies: 3
    Last Post: 07/08/2007, 11:11 PM
  3. Switching from Sprint Treo 700wx to VZW Treo 700wx.
    By OriTreo in forum Palm Windows Mobile Devices & Apps
    Replies: 7
    Last Post: 04/06/2007, 03:10 PM
  4. is my treo locked?
    By Edwaelec in forum Palm OS Devices & Apps
    Replies: 7
    Last Post: 01/05/2007, 07:32 AM
  5. Unlocked Treo got locked?!
    By thaxi in forum North American Carriers (GSM)
    Replies: 7
    Last Post: 07/11/2006, 08:16 AM

Posting Permissions