Results 1 to 12 of 12
  1.    #1  
    So I've been trying to use Directory Assistant, a directory assistant PQA that seems to replace the 555-1212 PQA.

    After installation (it was never installed before), every time I try to run a residential or business search, I receive the error message "Error getting data: 0". It appears in a window titled "Query Error".

    When a search is initated, the a window titled "Web Connection Status" pops up and indicates "Connecting...", then "Downloading...", and then the error message appears.

    I connect using Cingular GPRS on the Treo 270. I know the connection is good - Blazer, Snappermail, and PQAs work fine at the time that I attempt to use Directory Assistant.

    Webclippings are installed on my Treo, and I've been using PQAs for quite a while.

    Anyone have any suggestions?
  2. #2  
    I tried it last night - worked great.
  3. #3  
    I'm on Cingular as well. Dir Assist was working great for months and then I started getting the exact same error in the last few weeks.

    No solutions yet either.

  4. #4  
    I tried the new version last night also. Got the same error. 270/Cingular/GPRS/SF Bay Area

  5. #5  
    Weird - So it seems that the problem could be with Cingular's GPRS?

    ALLI: Your version appears to be functional - who is your provider?
  6. #6  
    I just tried it as well just to see what's up cuz I haven't had any problems for months with Directory Assistant and I'm also getting the same error!

    270 w/Cingular...............
  7. #7  
    Aha! It's Cingular! I use T-Mo.
  8. #8  
    So I tried it with Cingular using the standard "dial-up" Wireless Internet instead of the GRPS Wireless Internet Express.

    It worked with Wireless Internet but not with Wireless Internet Express!
  9. #9  
    Same here! How weird is that!!
  10. slwatts's Avatar
    111 Posts
    Global Posts
    147 Global Posts
    I have same problem with Sprint service. Just installed it for the 1st time the other day, only got it to work once.
    Last edited by slwatts; 03/04/2003 at 02:32 PM.
  11. #11  
    Have you tried adding this Avantgo Channel?
  12. slwatts's Avatar
    111 Posts
    Global Posts
    147 Global Posts
    I have tried the AvantGo channel which works great. But, it doesn't have the very convenient ability to dial the phone number, once it's been found.

Posting Permissions