Results 1 to 3 of 3
  1.    #1  
    I just bought the cable to connect my cell phone to my Treo 90! I am trying to connect using my Earthlink Service, but my cell phone hangs up after 10-15 seconds, without connecting on my Treo 90! I have tried numerous access numbers and non of them seem to work! Does anyone have any ideas????
  2. #2  
    I had a Supplynet Cable that I used with my Kyocera 2035/3035 and a Handpsring Visor Deluxe and then Prism....worked like a charge with my Earthlink ISP. I then bought a TREO and I never got it to work. The first cable I got I sent back and they said it was defective. I received a replacement, but I got the same problem you are having. I finally gave up and sent the cable back. It wasn't something that I used alot, so it wasn't worth the trouble. SupplyNet wasn't alot of help and neither was Handspring...they wanted $20 just to talk to me. I can't give you any advice, other than to go back to some earlier messages on this...there was alot of traffic a couple of months ago.
  3. #3  
    it's probably your isp that wont connect. call them and make sure you can connect through with your cell phone, if you can and it still doesnt work, call your cell compoany and ask if you can make data calls. if not have it enabled.

Posting Permissions