Results 1 to 4 of 4
  1.    #1  
    My Eudora email and EudoraWeb browser were working flawlessly for months on my Treo 300. Then, over the weekend, I stopped being able to either check/send mail with Eudora or browse the web with EudoraWeb.

    When I try to check mail, I get the Checking Mail window, "Finding Server Address", then "Connecting...", then error message window "Server not responding": The incoming mail server, <pop3 server>, is not responding. Connection Closed.

    When I try to get mail, I get the "Sending Mail" window, with the "Finding Server Address" and "Connecting..." messages, then again the error message window "Server not responding": The outgoing mail server, <smtp server>, is not responding. Connection Closed.

    I tried several pop3 and smtp servers (did not try the sprintpcs servers, but these have been down much of the time anyway). I know that the pop and smtp servers are up (I can check/send mail using them from my laptop through my Verizon DSL or from work), and as far as I can tell, I did not mess with any settings over the weekend.

    I tried EudoraWeb (last used a few weeks ago), and it will not go to any website that is not already in the cache. It seems that whatever corrupted Eudora (some setting? some file?) also corrupted EudoraWeb. However, blazer works fine, and so do my other network using programs (e.g. Palm VNC). Anybody has a clue what may be happening?
  2. sav
    sav is offline
    sav's Avatar
    4 Posts
    same problem with snappermail, must be Sprint
  3.    #3  
    thanks, sav. based on your post, i tested all the network apps i have on my treo 300.

    Blazer, PalmVNC and AIM work fine.
    AvantGo does not work. when trying to sync, i get a 5455 error ("unable to connect to server") and when trying to browse i get a 5459 error ("unknown network error").
    ReachThem does not work either: it resolves fine the server, but cannot connect to it.
    as posted earlier, Eudora and EudoraWeb do not work.

    so it does look like the problem is with sprint...
  4. #4  
    this problem has been occuring over the weekend in many places, see this thread:

Posting Permissions