Results 1 to 4 of 4
  1.    #1  
    Hi guys, I just got my Treo 300 a few days ago and I'm loving it. I need to program a speed dial button with my automated bank number and it needs to have a few 2 second pauses. I did a search here and saw how people used the comma button to give a 2 second pause, but that does not work on my Treo 300. When I use the thumb board it just gives a funny beep noise and won't input the comma character. I can bring up the onscreen keyboard and type in the comma, but when I go to save the speed dial button it says something along the lines of "invalid characters in the XXX" Basically it won't accept the commas as a valid number to dial. What gives? I really would like to be able to have the pause feature working here. I even tried using spaces but it diddn't like that either. Please help!
  2. #2  
    That is funny, because I just programmed a complicated "extra digits" sequence into my Treo for an automated system. The commas worked just fine for me, though I have only tried using them in the "extra digits" sections so you might want to try that (you can set it to dial the extra digits imeditately after the speed dial number so it would be the same as what you were looking for).

    Good luck.
  3.    #3  
    I've tried both the extra digits and the main number.

    Are you using a Treo 300? What sofware version? I've got Firmware Rev 1.02
  4.    #4  
    hmmm....OK it works now. I don't know whats up with that, I did the same thing I did at first but now it works.

Posting Permissions