Results 1 to 11 of 11
  1.    #1  
    I have downloaded the components for Palm 3.5 from golddave - but no matter what I do, the 'clipper' app does not show up on the 'info' inventory of applications in my Treo 300... As well, whenever I try and run a web clipping application, I get an errors that says "SystemMgr.c, Line:154, Unimplemented (Reset)"

    Any suggestions or ideas? I've followed the directions to the letter...

  2. #2  
    I'm having the EXACT same symptoms. Can anyone help?
  3. #3  
    I am having the same problem.

    I have the 3.2 versions of the web-clipping software.

    I am going to try implementing the 3.5 versions. I hope that will solve.

    They can be found under a Treocentral Thread " Will Palm PQA's Work on 300's".

    I 'll try out over the weekend.
    Last edited by hshimans; 01/31/2003 at 01:58 PM.
  4. #4  
    It DOES work.. I just got it working myself. The key part of the equation is that after installing the software, you must perform a soft reset, and then reset the proxy server (this second part is what was holding me up earlier). Try that and you should be fine.
  5. #5  
    How do you "reset" the Proxy Server. I put in the new proxy address under Pref "Wireless", but that didn't work
  6. #6  
    I think more than a few casual readers would love it if you could try to remember what steps you went through to get the clippers to work, I sure miss my traffic updates!
  7. #7  
    I tried to get webclipping working over the weekend and got the same error messages. Am giving up.

    Will use xiino and Blazer to get needed info.
  8. #8  
    Sorry it took me so long to get back, but I followed the directions for the Palm OS 4.0 on Dave's Palm Page. You can find it here:

    Once I installed these files, performed a soft reset, and then reset the proxy sever to the default (this is explained in detail on the page at the above link), it worked great. There is a link to find all of the necessary files on this page also. So don't give up! I LOVE using the PQA's... especially BigCharts, and MoviePhone.. they work great, and arer easily 10 times faster than getting the exact same info as if you downloaded it with Blazer or Xiino. Good luck!
  9. #9  
    I went through a similiar process and I think had the same error message that you guys are describing. What I did was try the 3.5 version of the files and that solved my problem.

    hshimans, did that not work for you?

    The way I did this was by beaming ver 3.5 of the files from my wife's Samsung I300 phone over to the Treo. If someone can show me how to extract those files to my PC I can post them.

  10. #10  
    When I tried to get the 3.5 versions( from the thread Will Palmm PQA's Work),even though I deleted the 3.2 versions on my Treo, the hotsync would not restore the 3.5 versions, saying the files already existed. Also, I did not have the 3.5 version of Wireless.
    Also, Icouldn't delete the 3.2 versions of Web Library , Security Library and Inet Library.
    Thanks for your interest.
  11. #11  
    Yeah, I seem to remember going through something like that as well. I think I had to do a complete reset of the device to clear the 3.2 version of the libraries. For the wireless.prc I have ver 1.0, for all the others its 3.5.


Posting Permissions