Results 1 to 9 of 9
  1.    #1  
    Ok, my first treo unexpectedly died yesterday. But at the Sprint Store they were quite helpful and gave me a new phone.

    The manager programmed the phone with my old number and I was able to make and recieve calls immediately

    I then tried to access Blazer. I receive a message that the network must update my settings. It connects to Srpint Provisioning, Signs on, Established. Update in Progress. Please wait...

    I then receive a Communication Error:
    "The update was not successful due to a server communication error or dropped coverage. If the problem persists, contact Sprint." This has happened repeatedly.

    Unfortunately, I have gotten nowhere from calling Sprint. (The only thing they really had me try on my end was a soft restart) Any suggestions would be much appreciated. -Tlop
  2. #2  
    Do you need to maybe wait about 24 hours like you did when they first activated your phone? When I got my Treo, I was told that it would take around 24 hours until I could access the internet; it took 22.
  3. #3  
    FWIW, my data was active immediately.
  4. #4  
    Have you tried logging onto the Sprintpcs website and changing your pcs vision password? It may not work, but may be worth a try.
  5. #5  
    i had the same problem and spoke to sprint reps over the phone at least five times without a fix. every single rep gave me different b.s. answers to no avail. finally suggested a "reset of network settings" of some sort (don't quote me on the exact terminology). what you do is you dial "##pri" then hit send. then you need to enter a password to continue. this is what you need sprint for. they have this password (not a vision password) once you get this password, you continue with the reser and evrything should be fine within minutes. the thing that really pissed me off is that after speaking to 3 different reps (none of them solved my problem nor knew what the hell I was talking about) I actually suggested the"##pri" thing to a rep and he defensively stated that I couldn't do that on a treo. I then said that I have done it on a treo before (when I first got my treo, after 2 weeks of no data, a rep suggested the "##pri" thing and voila it worked!) then he said that he wasn't allowed to give out the password for "##pri" thingy. I said that I was given the password before, what's the big deal. then he hung up!! the day that at+t gets in a treo-type phone, I will say goodbye to evil sprint and it's no brained, no-helpings, morons of service techs!! but I digress. anyway, if you still have problems, request the "##pri" reset. works everytime...
  6. #6  
    in preferences, set your clock to "use network time"

    that should fix your blaser problem. i don't know why this works, but it does.
  7. #7  
    Originally posted by KRamsauer
    FWIW, my data was active immediately.
    same here. I think it must depend on where you are, how busy the system is...or it could be just a bunch of Sprint hogwash.
  8.    #8  
    You are an absolute genius, I also have no idea why that worked, but it did! Thank you so much. -Tlop
  9. #9  
    petersachon, I tried to find a "use network time" thing but no luck...I searched everywhere. My treo would simply not log on to the data system at would get stuck on "signing on". Sprint had me dump Xiino and hard reset, which worked. I'd like to do whatever I can to make sure it doesn't happen again...thanks.

Posting Permissions