Results 1 to 15 of 15
  1.    #1  
    I've been spending so much time trying to get my treo 300 to send email via Eudora or SnapperMail. It worked once in a while, and when it works it takes very long time to send. But now since last night, it gets hung on Connected, negotiating ... in Eudora and never seems to come up. I am trying to send this through and following many of the instructions in this discussion threads. I changed the password on the website, and did most of thing that's in many of the discussion.... Any ideas?

    Also, is there a way to check/send your email from Eudora?

    any help would be appreciated.
  2. #2  
    Glad to see someone else is having the same problem. A few of my friends and myself are having the same exact problem. The symptoms are the same .. we all used to be able to send email using the sprintpcs smtp server until a few days ago.

    We contacted sprint's wireless tech support (tier 2) and logged in cases. It appears to be some kind of problem on the sprint side.

    A few things:

    1. Are you a first time Sprint user? We all are. The one friend who is still able to send had sprint wireless service before switching to 3G .. we're thinking this may be unique to new Sprint/3G customers as many on this board seem to be long time users and do not have this problem. See luvhate's thread below.

    2. Tier 2 tech support (Rob is the gentleman's name) thinks that this issue will get more attention if more people call in with the same problem, so I'd suggest calling to log this problem.

    We've tried everything it seems, including a sprintpcs email password reset, using sprintpcs as both the POP3 and SMTP servers. Incidentally, I tried using a totally different set of servers (POP3 and SMTP) from a website that I own and that works. It stinks as I don't want to go through the hassle of changing my email address from my default ..

    .. we encourage others to please chime in AND call sprintpcs tier 2 tech support if you are having this problem. BTW, we also have used SnapperMail and Eudora.

  3.    #3  
    Thanks. I did call the tech support tier 2 only to find out the guy just put me on hold and never came back ....

    I'll just use treo to retrieve emails.
  4. #4  
    Don't give up. I just sent myself smtp mail through sprint to my hotmail acct. I checked my hotmail inbox with blazer and the email was there. And I'm posting this via blazer. Pretty cool to be able to read a discussion group, test something out, and post results all from a tiny smartphone.
  5.    #5  
    Thanks drw. I'll keep on trying.
    I was able to find 1 way to make this work. I was able to send email using TreoMail, but can not retrieve it. I can perhaps use Eudora to retrieve and TreoMail to send email... though TreoMail is a bit on the pricy side, so I have to think about whether it's worth purchasing it.

    BTW, how/where did you check Hotmail on blazer?
  6. #6  
    I apologize, but this needs attention.
  7. #7  
    I started having the same problem on Tuesday, 1/7. Level 2 support told me that they had already received a few calls about this issue. The problem it seems is that there are multiple SMTP mail servers around the country, and that apparently where the troubleshooting is done for this type of problem, the service is working fine, making it difficult to diagnose. I am very frustrated, since I purchased my TREO especially for those times when I travel, which I was Wednesday through Friday. Kept looking in the mirror for "Out of Touch" written across my forehead.

    I plan on calling customer service tomorrow.
  8. #8  
    This problem is not just with the Sprint server. I use Earthlink for both receiving and sending with Eudora. For the past week or so, its been hit or miss when trying to receive or send. I hang at negotiating. Sometimes if I disconnect and try a few minutes later it goes through. Other times its a lost cause. Tier 2 was useless. Hopefully this will get corrected soon. My next trip is in February and I really don't want to drag a laptop across the country just to get email.
  9. #9  
    This started to happen to me last Friday. I was just fine, excellent in fact, until 1/10. I get emails, just can't send them. I've called 4 times with average waits of 45 minutes per call until I get an answer.

    Here is what I was told today. The Sprint SMTP server "blew up" and they are having to install a whole new system. It affects about 25% of the Treo users. No guess as to when the work would be done. No promise to send out an e-mail announcing it had been fixed. Just keep logging in to see if it works. No work arounds, no suggestions. In fact, no information ... it doesn't seem like they are keeping their techs up dated.

    This is frustrating as I purchased this unit specifically to do e-mail. When it does start to work, I plan on asking for a rebate on the monthly service for the time it was down.
  10. #10  
    Spoke with level 2 support @ Sprint. They said that the server should be up within 48 hours. We'll see...
  11. #11  
    Go easy on SprintPCS tier 2 (let me pinch myself for saying that but .. ). As it turns out, they farm out their IT support, including SMTP/POP servers to third parties. Those of you who work with large companies may understand how certain services are outsourced.

    Sprint is no different. Their SMTP/POP servers aren't necessaorily run by SprintPCS employees or on SprintPCS property. This is why tech support may not know about certain outages/issues.

    That said, does Sprint have to do a better job with customer service? No doubt about it. But cut these guys some slack; with some memorable exceptions, tier 2 tech support has been nothing but outstanding whenever I've called them.

    They rock .. for now
  12. F1Turbo's Avatar
    171 Posts
    Global Posts
    172 Global Posts
    I don't have any complaints with the techs. However, outsourcing isn't an excuse for failure to provide the product which we are paying Sprint for. And it is particularly annoying when all you hear, IF you dig hard enough, is that "it blew up. No idea when it will be fixed."
  13. #13  
    F1Turbo, you'll get no arguments there as that's happened to me before too. Point is that once you find the right person in the right mood AND you are not calling up there with proverbial guns blazing, you get help, and very good help at that.

    I too have encountered the "brick wall." They probably don't know bexause, get this, they REALLY don't know, given that they do not host the mail servers.
  14. #14  
    I have not been able to send my Earthlink email via Sprint smtp since Friday. Finally gave up and reconfigured to earthlink's smtp ( and things now work fine. Should have done this from the start but I did not know about their smtpauth at that time.
  15. gottspd's Avatar
    266 Posts
    Global Posts
    282 Global Posts

    This is happening again. The same "Connected... negotiating" problem. It receives with no issues, but doesn't get past the "Connected, negotiating" screen.

    Using eudora mail, No changes to the setup on my side and it HAD been working for months on end.

    Anyone else having this problem?

Posting Permissions