Results 1 to 3 of 3
  1.    #1  
    Ok, I belong to a sports site which has a frame with several options on the left hand side. Each option asks for a username and password. I have one user/pass, which works for two of the options. When I click on the first option, it first asks for my user/pass and I can enter no problem.

    When I click on the second option, I immediately get Error 401: Invalid Username. I tried refreshing the page. I tried erasing the cache and cookies before entering, but it doesn't matter. I always get the same error message for the second option. (It never asks for user/pass)

    And this is a Treo specific problem as I doublechecked on my laptop and I can enter both options fine with the same user/pass.

    Any suggestions or advice is greatly appreciated. Thanks. -Tlop
  2. #2  
    My guess is that the site you are trying to access uses Java, which Blazer does not support.
  3.    #3  
    It doesnt seem Java is the I can enter the first option no problem using my Treo. Or am I missing something? Thanks. -Tlop

Posting Permissions