Results 1 to 2 of 2
  1.    #1  
    All of the sudden, every time I press the Phone button(bottom left button on the hardware), it takes me to the "Step 1 of 5" setup process.

    I just got the 300 yesterday, and its worked without a problem until a few hours ago. I cant get to the phone screen unless i go a round-about way... the phone button just puts me into the setup every time.

    Your help is much appreciated. Anyone else ever see this problem? I've tried soft and hard resets... no luck.

  2. #2  
    let's try the obvious first...

    in your prefs app go to the dropdown in the upper right and look for the buttons list entry

    in the buttons setup, make sure the icon for the phone says "Phonebook" next to it. if not ("Welcome"?), that may be the problem - change it.

    if it was already "Phonebook"...

    Next - less obvious - any system hacks installed that might affect the button? I would disable all of the hacks, then re-introduce 1 by 1 until it is reproduceable

Posting Permissions