Results 1 to 10 of 10
  1.    #1  
    Hi all:

    Have had my treo for 3 weeks and loving it!

    I have problems syncing/accessing wireless channels on My Avantgo. I can log-on to Tmobile wireless but the sync to Avantgo doesn't go through. I keep getting a network failure 5459 and 5455 error.

    Anyone have this problem?
  2. #2

    Errors 54359 and 5455 are both covered in the link above (AvantGo Support).

    Lemme know how it goes.
  3.    #3  
    Thanks for the reply.. But it hasn't fixed the problem.

    I still get the same error message.

    Any other suggestions?
  4. #4  
    Have you used port 443 in the server settings?
  5.    #5  
    AG website indicates port 80. Thats what it was autoset at.
  6.    #6  
    Excellent. Changing the port to 443 did it.

    Thanks alot copernicus.
  7. #7  
    I had earlier used the strategy to sync avantgo, which worked but has now quit working. Selecting port 443 doesn't work. Any other suggestions
  8. #8  
    I still had the proxy server set from the earlier fix. When I removed it, and changed the port to 443, everything worked.
  9. bkd
    bkd is offline
    bkd's Avatar
    15 Posts
    My setup using port 80 was working fine for a while, but stopped recently. The port 443 fix worked, but I'm curious why it now fails with port 80.

    - Benjamin
  10. #10  
    This is great. Port 443 works. I have been waiting forever from Advantgo customer service to find a solution. By the way, for all the other users, my PDA is a Treo 180 with T-Mobile as service provider.

Posting Permissions