Results 1 to 4 of 4
  1.    #1  
    I'm new to the Treo world, so please excuse my ignorance.

    I just installed the demo version of Snappermail for my Treo 300. My computer desktop email provider is earthlink. The Earthlink outgoing server will not let me send messages from Snappermail. makes note of this problem, but they don't offer a solution.

    Anyone out there know a way to get by this problem? Your help is greatly appreciated. Thanks in advance.

  2. #2  
    I thought this info was on the SnapperMail web site (FAQ or Tech Support). No matter. Obviously you can receive (POP) but you cannot send (SMTP). Most reputable SMTP servers require password and user authentication before you can use their server. This minimizes the chances of an SMTP server being used for SPAM relaying. Earthlink is no exception. You can get user name and password from your IT department so Earthlink recognizes an authenticated user or, you can use the Sprint SMTP server or, you can use any other SMTP in which you are authorized to use (i.e. your home ISP).
  3.    #3  
    I appreciate you taking the time to help me out. Does anyone know the Sprint SMTP server address? I've been searching around all evening. Thanks
  4. #4  
    Hey, I just got the send feature to work. Like you, I am on earthlink (actually mindspring - but its the same). After installing Snappermail I was receiving email right away but could not send it. Called Earthlink (live chat feature which is pretty cool). They advised the following - WHICH WORKED!

    Outgoing server: specify the following -
    Username - use your FULL username ie.
    password - specifiy the password you use to access email normally.

    It worked like a charm for me first try AND I am not having to use my sprintpcs address or password. Hope this helps (and that it KEEPS working on this end!).. good luck


Posting Permissions