Results 1 to 7 of 7
  1.    #1  
    Ok, here are my conditions--- I would appreciate any ideas or support:

    1. From day one I have never been able to sync with my PowerBook G4 using the USB cable, although it charges just fine.
    2. From day one it has sync-ed just fine using the IR port (very slow)
    3. I know the USB cable works as it sync-ed fine with my Windoze PC at work
    4. I have version 4.0 Palm desktop for OSX installed
    5. When I push the HotSync button on the cable, nothing happens on the PB, but the TREO freezes forcing a reset

    ANY IDEAS?!?!
  2. #2  
    Have you tried using the new iSync 1.0 that Apple just released? It is a free download from the Apple site.

    (I haven't tried it yet, been doing syncing with my Dell laptop from the office... hope to try it this weekend)

    - Rich
  3.    #3  
    Yes, I played with iSync yesterday. It worked great (again having to sync using only my IR port, which took forever). It is pretty cool if you want to use the whole Apple suite of iCal, Mail and Address Book. I would love to use the Apple suite because of the user friendly interface and the ISync flexibility, but unfortunatly I still prefer the Entourage vX suite of tools for full functionality and discovered iSync is not compatible with Entourage :-(

    Regardless, I still can't sync using the USB which is my real problem right now.
  4. AirData's Avatar
    187 Posts
    Global Posts
    192 Global Posts
    I have the same setup and it syncs fine here. Are you trying to sync Entourage? If so, you will need to download the conduits from

    The installer will move the old conduits and replace them with Entourage conduits.

    Hope this helps.
  5.    #5  
    Thanks, but again, that is not the issue.
    I can Sync just fine using my IR to IR ports using either the Entourage, iSync or Palm Addressbook conduits. The problem is when I try to sync using the USB connection. When I do, nothing happens on the laptop and the Treo freezes forcing a restart.
  6. Jazzer's Avatar
    37 Posts
    Global Posts
    38 Global Posts
    Did you try re-installing the Palm software?
  7.    #7  
    Thanks Jazzer!
    That was my last resort. I was hoping for a more simple solution, but it worked!! I trashed the old version of 4.0, intalled a new one and everything syncs just fine. Go figure!

Posting Permissions