Results 1 to 14 of 14
  1. mh8
    mh8 is offline
    mh8's Avatar
    29 Posts
    I have a Prism that I Love and I use a memplug for PiBackup and to store some large programs like Zagats and maps. Is there any thing/app that will replace any or all of this with a treo and and a card?? I heard they might make a sled for CF cards is that true?? Please mail me to my New Email, I don't know how to change this on this forum.
  2. #2  
    First of all, posting on a message board and saying "e-mail me" is a bit against accepted practices. I'm going to post a message here so that anyone else looking for the answer can get it.

    Sorry If I'm inconvienencing you in any way because you don't feel like clicking on a web page a few times to get a result.

    Second, the Treo 90 comes with a MMC/SD card slot. You can't use your CF cards, but the expandability is there.
  3. #3  
    How do I install Preware to my palm pre?
  4. #4  
    i installed preware, but it says that my package manager service is not running. what do i do?
  5. #5  
    I installed Preware on my Palm Pre and when I start it I get an error message saying, "Failure during 'getConfigs' operation." What can I do to get it to work?
  6. #6  
  7. #7  
    how do u do this thing it s hard
  8. #8  
    I downloaded the webos and now I can not find it on my computer. What am I doing wrong? I have spent 2 days messing with this and I am burn out and almost about reaady to get rid of my PRe.
  9. #9  
    If you have problems with your Pre, the forum for the Treo 180 is not the right place for you.
    Iím a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
  10. #10  
    I installed preware, but my favorite part; themes; did not load what did I do wrong?
  11. tarhead's Avatar
    183 Posts
    Global Posts
    184 Global Posts
    this, unfortunately, is where pre owners are directed if they have preware issues...

    hopefully it will be fixed soon.
  12. #12  
    can anyone tell me how to install preware? in simple terms? Thank you.
  13. #13  
    This thread is wrong linked in the webos homebrew howto sticky and should be directed to the preware thread:
  14. #14  
    I downloaded the homebrew app on my phone, i followed alll the instructions on how to install preware, and when I try to open the webos quick install file on my computer a message comes up saying I need to download the webos doctor, so i click yes to download but then an error message comes up saying file not found. I have tried downloading the novacom driver and the web os doctor seperatly but none of that has worked

Posting Permissions