Results 1 to 2 of 2
  1.    #1  
    AvantGo has been working fine for me for about ten days. After setting up several custom channels which also worked well for the past several days, I am now getting strange behavior, ie: clicking on several links gives a messages "The server did not send back a page for this request." Also, the AvantGo Main Screen is full of "little black pages" instead of the neat page with images I was getting before (show images is checked) . I have deleted the cache and resynced several times to no avail both from the desktop and from the Treo. I had placed the Google basic web search onto a custom channel ( and that also, when clicked, gives me "The server did not send back a page for this request." Entering manually into the Open Page/Enter URL: position gives the same result "The server did not send back a page for this request." If I enter I get the page properly displayed though. If Google were the only problem, I would just change the url to /imode; but I have the same problem with other links: Britannica, Evmo (MyMobileStuff), all of which were working fine before. Most of the links do seem to be working however. I have paid for the 8 megabytes and have only been using less than 3 megs. For the first time AvantGo's Bloomberg Channel (which I have not touched) is giving me a "timed out" page. I have a Treo 300.

    Please help!
    Last edited by copernicus; 01/21/2003 at 11:56 PM.
  2.    #2  
    I solved the problem by going to AG Connect in the Main Menu and checking the box "Refresh All Content." That was the magic trick! It seems almost too obvious now that the damage has been repaired. My apologies for the false alarm, everything is now back to normal.

Posting Permissions