Results 1 to 13 of 13
  1.    #1  
    A few attempts this morning (about 9:30am as I type this near Dallas, TX) to get on the data network have given me this, intermittently:

    (after attempting to sign on/establish, etc):
    Error: Registration failure. Check your username and/or password and try again. If this problem persists, contact Sprint.[67]

    So I keep trying. It seems I can get on about 1 out of 10 attempts, so there's clearly no 'registration' or database problem, it's something, again (!) in the network.

    Anyone else seeing this specific little gem? (and, once I do get on, the VERY next click or data request gives me that same message, so the ability to 'hold' a connection is seemingly worse and worse. Grrrr
  2. #2  
    Having the exact same issue here in Houston.
  3. #3  
    9:45am local time, data connection is working just fine up here in plano.

  4. #4  
    I'm in the Rio Grand valley. It worked fine at 7 am and is working now at 10 am too.
  5. #5  
    Data OK from my part of Richardson, TX.
    It's 10:37 as reported on my Sprint Treo.
  6.    #6  
    Not long after starting the thread, the strange behavior (for me anyway) seemed to stop. So - I continue to scratch my head at many things data-related....
  7. #7  
    While I have noticed an inactivity timeout, I am not promped to reconnect while in a data session. (in Austin,TX metro area)

    Perhaps you should try a hard reset. Then, if that doesn't change anything, use your warranty to get a new one.
  8.    #8's the network. Anything having to do with data worked great until just before Thanksgiving. I'm waiting and hoping that Sprint will get it back to how it was....tryin' to be patient.
  9. #9  
    I've noticed here in Pittsburgh that I am getting booted from the network at least once a day in the middle of a session. It is not related to inactivity. It often happens when I am surfing this forum. Hmmmmmm.....
  10.    #10  
    If I got booted off only once a day, I'd be happier than a pig in...well you know. I get booted off all the time. In the middle of browsing, in the middle of IMing with Verichat, in the middle of sending/receiving e-mail with TreoMail. Goes on and on. I can sometimes hold a connection (and this is with full signal strength) for about 10-15 minutes at MOST. I feel lucky then.

    O, I long for the days before Thanksgiving, when I could hold my data connection all day, at least. Those bygone days - will they ever return?
  11. #11  

    Sounds like you have a lot of apps loaded. verichat, treomail, etc. I suggest you try the dreaded hard reset also mentioned by a previous poster. It's actually not that bad since you have backups of the apps on your computer. Just try surfing with Blazer all day - you'll figure it out. I just have a feeling it's one of your apps. Good luck.
  12.    #12  
    It's not the apps (I actually had a hard reset yesterday). My belief is that the network (or the device - I suspect the network actually) had a parameter changed a while before Thanksgiving to keep the data portion of a call active for only a short period of time. I've seen the data go out in the space of 5 seconds.

    Prior to that, it was truly always on. For me, in my little patch of the world, anyway...
  13. #13  
    Well, I'm glad I didn't buy the treo before thanksgiving as I would be as upset as you. As it is, upgrading from a 6035 mono 14.4 (make that .144) connection, I'm pleased as punch.

    You might want to ask on that samsung board how new Samsung i330 users are faring. If they are getting frequent disconnects, then we could safely rule out the device as the problem.

Posting Permissions