Results 1 to 12 of 12
  1.    #1  
    I just upgraded to the newest version of Personal Biz Connect, however, it now seems that I am not getting the immediate "push" of messages that I was getting beforehand. No matter which setting I select in my Prefs I only get message relay every 15 minutes at best.

    Anybody else having this problem?
  2. #2  
    Old news. See this thread:

  3.    #3  
    I have read every posting on that thread but still not sure they answer my question. I am getting messages "pushed" to my Treo BUT they are not immediate. The messages only get pushed on the scheduled intervals in my prefs.

    Any further advice?
  4. #4  
    lasewb: that is not pushed. If your device polls the server every 15 minutes and downloads the messages, it is pulling them. Push means that the server contacts you to tell you it has mail.

    Mine was not pushing for 4 or 5 days, but just this morning it seems to have corrected itself somehow and now I appear to be getting pushed mail again. I don't know what you can really do except wait and hope it works again. Last I heard, someone at sprint had opened up a trouble ticket.
  5.    #5  
    Appreciate the response zbose. What settings do you have checked in prefs?
  6. #6  
    in the sync menu:
    I have Push messages checked and enable scheduled sync every 1 hour.

    One thing you might check, is whether or not you can recieve sms messages. I believe that BC pushes e-mail by pushing an sms down to your device to alert it to new mail, it then syncs with the server to get the mail... needless to say, if you can't recieve sms messages you are not going to be getting pushed e-mail.
  7.    #7  
    tested receiving SMS, no problem there. Nothing has changed except new install of BC.... SUX!

    I have push checked as well as "Enabled Schedule" and "Custom schedule" and 15 minutes for weekday and weekend.
  8. #8  
    Well your not alone, there are others with the same problem, and mine is definitly getting some of the mail pushed down, but I have had 2 or 3 e-mails today that did not get pushed... it might have to do with my reception not being good where I work (zero bars most of the time inside), or they might still be having trouble.
  9. #9  
    I was having the same problems with push e-mail after the update. After 30 wasted minutes with Sprint PCS tech support, I re-registered (in BizConn, go to Settings, then Account Settings). Push e-mail has worked fine ever since.
  10.    #10  
    Re-registered... still no push. Bummed
  11. #11  
    My Push was down since I upgraded BC the other day. It just started working again this morning.
  12.    #12  
    Keeping my fingers crossed... but for the last hour I have been getting "pushes". Truly Happy Holidays!

Posting Permissions