Results 1 to 2 of 2
  1. Arie's Avatar
    1 Posts
    I subscribe to and want to use their pda service on my Treo 300 but their site will not accept my username or password. Their Q&A section says that Treo won't work because of the Blazer browser. I've tried Eudora and Pocketlink. They both get past the password problem but don't download the maps I want to see. Does anyone know how to solve this problem?? Sure hope so!
  2. #2  
    I have also tried to access Same problem. I am also having the same problem with my broker, bank, and retirement account websites. The blazer browser seems to be the culprit. These websites are very secure , some intranets with firewalls and they can tell you dont have explorer or netscape and dont allow access. As far as I know the only way now to access these types of websitw with a palm device is to have a subscription to a service which somehow by passes this issue. There are other conversations going on about this and some are trying to figure out how to change the treo ID to somehow fool these websites. I hope either handspring or all these sites get on the ball soon.

    Tim Cronk

Posting Permissions