Results 1 to 11 of 11
  1.    #1  

    Was trying to Get Ringo working, Treo shut down "Fatal Alert!
    Data/Mgr.c, Line 8589, Index out of range" ???

    said to reset,

    It WON"T (soft) reset !!!

    What caused it ?

    What do I do now?

    thanks for your assistance!
  2. #2  
    Well, do a hard reset and sync to get your data back. From what I've read (before I read your post) I've decided not to mess with ringo. Your post only reinforces my decision.
  3. #3  
    Try a warm reset first so you won't loose data. Delete offending app after warm reset then do soft reset. Everything should be ok w/o bad app. Good luck.
  4. #4  
    in my experience, warm reset works fine. as for ringo, i had that error a couple of times then it disappeared. however i don't think all these problems are so much of a ringo specific problem as a conflict between various software programs.

    many folks have also had problems with aol instant messenger, but it has always worked fine for me. same pretty much with ringo, so it really depends on how much you want the different ringtones.

    i suspect that i am running less third party stuff than many of the real techies on this system, hence fewer problems. just like in the pc world of open architecture, 99.9% compatibility does not mean 100%...

    in a way its like games on the pc. if you want to have problems on your computer, just try installing some of the latest games. they will mess everything up. so my son uses playstation for games, and the pc for apps.

    probably will be some of the same choices on the treo. if some of the hacks or productivity apps conflict with some of the 'toy and game' stuff such as ringtones, you will probably have to forego the toys and stick with the productivity. in my case i seem to get along fine with the stock calendar and phone apps, so have not had problems with the few extras i have installed.

    i personally am staying away from the new 'skinning' app for this reason. if lots of folks use it without problems, i might try it, but i don't want to be the guinea pig and find out it doesn't like some other stuff...
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.
  5. #5  
    I am getting the same error. I am using both Ringo and AIM, so it seems there could be a conflict between the two apps. Cant say for sure, since I haven't yet tried with only the 2 installed. maybe the next hard reset I need to do i'll try it...

  6.    #6  
    Happened 2 more times today!

    Had to do a 'hard' reset

    AIM too important, prob may be w/ringo
  7. #7  
    The conflict definately seems to be between the two applications.

    One way to avoid a hard reset is to use the reset pin in the back, as soon as use release it hold down the up key.

    This will allow you out of the reset loop. you must then delete the aol app. Then perform another soft reset. this is necessary because you wont be able to access any data functions at all without doing the soft reset.

    After that if you want you can re-install AOL.

    Don't know why they conflict but they do.
  8.    #8  
    Is there another program besides RINGO for installing ringers that may not conflict with AOL AIM?

    How do you uninstall apps?
  9. #9  
    Originally posted by nasdq1
    Is there another program besides RINGO for installing ringers that may not conflict with AOL AIM?
    Handspring suggests monkeyringer too but the few reviews I have seen are not good...

    How do you uninstall apps?
    use the :menu: key (to the right of the 0... key) and hit delete - scroll thru the list to the app u want to delete, select & hit delete
  10. #10  
    I had the problem with Aim, before I installed Ringo. Dropped Aim like a bad habit and everything was cool. I've been happily running Ringo for some time without any issues. Read some good Aim reviews along the way and tried Aim again and it took my unit down hard. I won't touch Aim with a 10 foot pole now!

    As was said, I'm sure the problem has nothing to do with either of the apps individually. But more with their interaction with various other apps.

  11. #11  
    had the same problem when AIM after playing with RINGO. But AIM was working smooth before i messed with RINGO. I deleting RINGO when i was done with it and reinstalling AIM, but the conflict remains. RINGO must have added something somewhere to a hardware file.

    Whos got the answer to this one? Waiting desperately for another light!

Posting Permissions