Results 1 to 12 of 12
  1.    #1  
    This morning I lost my first I assumed it was because I was indoors, but I rarely loose signal on the treo..even indoors. I was using BC...and there was no signal...but I heard a faint beeping noise...and then the signal meter jumped to full. I figured it was nothing and went luck. I tried turning wireless mode off and on luck. I hadn't dropped the thing, so I couldn't figure out what it was...couldn't imagine that sprint's towers were offline or anything. So...I reset the treo and presto...back online.

    Anyone else had a similar experience?
  2. #2  
    Do you have AIM and Xiino installed? I was using both programs for about a week with no apparent problems. Yesterday Xiino couldn't get past 'receiving' and while AIMing, I lost the signal. Soft resets didn't fix the problem. Sprint said there were no outages. So I deleted AIM, soft reset, and wireless starts working. That wasn't the first time either Xiino or AIM crashed my 300. I'm now trying AIM without Xiino and it seems to be ok. Hope this helps. Good luck.
  3. #3  
    Known problem... many threads on it. Bug filed with Sprint. No fix yet. Problem is that if you stay out of range too long it takes a soft reset to get back on the network.
  4. #4  
    I don't think it's the same bug then. IMO, AIM crashes the Treo and disables it from getting a signal. Soft reset does not work. Removing AIM fixes this problem therefore the bug is in AIM. But what causes AIM to crash? I've noticed that using Xiino simultaneously will eventually crash both programs. I am now using same AIM version but without Xiino installed. Tried to crash AIM by using other programs that require radio or data connection but haven't been successful yet. Although I found out that Avantgo disconnects a current AIM session and vision - just need to reconnect but doesn't crash. Hope this helps. I'll post any new developments.
  5. #5  
    That's a known bug too (AIM crashing Treo 300).... Don't use it .
  6. #6  
    I have read this board extensively about AIM crashing Treo but no solutions, not even speculations. Until Verichat is released with AIM capabilities, I like having AIM on my Treo. If Xiino is what's causing AIM to crash then I'd rather get rid of Xiino - Blazer still works sans java. Any comments?
  7.    #7  
    I don't have Xino installed. I do have AIM (UK Version 1.0)installed, but was not using it when I lost my connection to Sprint.
  8. #8  
    Try AIM version 1.1 Build 5 from palmgear. Search this board for more info. Mixed reviews on stability. Both versions crash according to posts. The trick is to find out why and if you like to keep AIM then to avoid what causes the crash. If you can live without it, then just don't install it until a newer version comes along or use a different app.
  9. #9  
    Originally posted by stuartr
    Known problem... many threads on it. Bug filed with Sprint. No fix yet. Problem is that if you stay out of range too long it takes a soft reset to get back on the network.
    This exact thing happen to me tonight.....soft reset fixed.
  10. mathguru's Avatar
    50 Posts
    Global Posts
    51 Global Posts
    I was at Disneyland over the weekend and experienced a similar problem. I noticed that I had no signal in the park, which was weird since my wife's phone (also on Sprint, but not a Treo) had a decent signal.

    I initially ignored it, but I discovered a few hours later that my battery had drained to 30% (it was fully charged that morning). I tried holding the power button down to disconnect from the phone network, but even after disconnecting, I noticed that the red light (usually blinks when there is no phone signal) continued to blink.

    I tried a soft reset, but the red light continued to blink, and the phone still had no signal when I tried to connect. I then tried a "warm" reset (not sure about the correct reset pin and hold the "up" scroll), and this turned off the red light. When I reconnected to the phone network, I had a signal (2 bars) and was able to place calls perfectly.

    I experienced the same problem later in the day. The same solution restored the phone signal, but now the red light double-blinked. I'm not sure what this means, but I suspect it means that the battery is low--about 10% in this case.

    I don't have AIM, so I'm not sure what could possibly be causing this, but it seems a bit unusual.

    The problem is consistent with stuartr's comment, but it seems strange. I never had this problem on other cell phones or with other providers. In light of this, might it be a good idea to turn the cell phone off if you are in an area of low signal strength? (This sounds like an excellent hack, if this is the case...)
  11. #11  
    I thought the problem was Ringo LOL. It cleared up when I got rid of Ringo. I also seem to have to soft reset when I haven't done a hotsync in more than a couple of days. I recently had to do the warm reset which was followed by a plethera of other problems. My button on my mic would not allow me to answer calls, calls would not hang up once completed, etc... Once I deleted Ringo these all went away. I do also use AIM which I will delete and re-install just in case haha. There seems to be a records full, end of file problem as well that one of these programs is generating. Not sure if it was AIM or Ringo that did that one. I only use Blazer, so don't have the Xiino issue.

  12. #12  
    I find it more disturbing that he went to Disney and was messing with his cell phone rather then having fun

Posting Permissions