Results 1 to 8 of 8
  1.    #1

    Kills the need to hit option key to get caps or symbols. Holding a key a twee bit longer than usual gets a capitalized letter; quick doubletaps of a key gets ya the symbol. Option screen lets you choose how you want to play it.

    Tried it out this morning, and was 'noid because it's listed as a "0.3" version. But, it works beautifully, despite the series of other hacks I have loaded. I adore this thing!!
  2.    #2  
    fYI: there's a problem with SuperNames 2. No resets or the like. Rather, you just get symbols automatically, instead of text, when trying to add a new contact.

    Only hassle noted thus far.
  3. #3  
    OK, I admit to being stupid, but how do you load the thing? When I unzip it and click on the icon, I get a message that a file called "KeyCapsHack.prc" does not exist. Help?
  4.    #4  
    I downloaded the zip file from PalmGear, which contains 8 files total. Looks like source files mostly. I doubleclicked on the 12/8/2002 12:17a.m. file (2,510 bytes), named KeyCapsHack.prc -- from within the winzip screen itself. The hack file then auto-loaded into the Palm install area.

    Now, once on the Treo-- you need a hackmaster-- XMaster (free), TealMaster ($) or the like. I believe XMaster is on PalmGear's essential's or choice page-- one of the popular ones. If you've never dealt with a hack before--- first, install the hackmaster file. Then, this one. To activate this (or any other hack), you click the hackmaster file's icon (on Treo). The resulting screen will show your list of installed hacks. A question mark or something similar (icon) will be on the same line as your hack. Tapping it yields the config screen for the hack itself.

    Sorry for not mentioning the specifics earlier, as I assumed folks knew the implications of "hack" in the file name. My bad, not yours :-)
  5. #5  
    I had the Xmaster, but once the zip file for the downloaded it didn't look like I got the KeyCapsHack.prc I'll try again
  6. #6  
    Just tried it again. I get a RCP file, but no PRC file. In fact, when I double click on the program, it tells me it can't instyall the program because it can't find the PRC file. I downloaded the zip file from the address you provided:

    Should I just give it up?
  7. #7  
    The .PRC file is there. I've uploaded a new copy to PalmGear, this time with all the source files in a separate directory. It should make it easier to find the file you need.
  8. #8  
    Still can't find it. It's undoubtedly me. Thanks anyway.

Posting Permissions