Results 1 to 10 of 10
  1.    #1  
    After using Desktop 4.0 successfully on my old Pismo powerbook, my new TiBook will not all transport monitor to load ("Transport monitor cannot complete your request, -4960") and Hotsync manager crashing while launching. I've seen some old threads about the beta version on Desktop 4.0 having a problem with this error but can find no info on any boards I'm familiar with.

    Anyone have any clues? Will missing sync be of any help?


    Chick Foxgrover
    Chick Foxgrover
  2. #2  
    Are you using Handspring's version of PDT 4.0?
    From the HS website?
    sent via Treo from NateS.
  3.    #3  
    yup it's the handspring version. i had earlier had the problem with two versions when I bought the Treo in the first place and was moving from a Palm Pilot Vx. This in my older powerbook also running 10.2.2. Once I got the Handspring version it worked fine. Now it seems to be the new Powerbook for some reason or a conflict. Frustrating.
    Chick Foxgrover
  4. #4  
    I'm still using the version from the Palm web site. It worked so no need to install the Handspring version.

    Open your System Pref->Login Items and see if the "Transport Monitor" is listed. It should be there, select it and drag it to the top of the list. Then log out and back in, or restart.

    PS. you don't need The MISSING SYNC. The Treo should work fine without it.
  5.    #5  
    On my previous system the old palm version would not work. But the handspring version would. On the new TiBook neither system will work. I've tried them both. Transport monitor will not load. I have tried moving it into different slots of the order in the login items but to no avail but have not tried loading it first. Thanks
    Chick Foxgrover
  6.    #6  
    It turns out that the "Serial Transport" is the problem and if you remove it from "BootDrive/Library/ApplicationSupport/Palm HotSync/Transports/ all will be well, or at least it has worked for me and the Treo300 is syncing perfectly.

    Don't know why. Perhaps because the new TiBooks don't have infrared ports.

    Had to figure this out myself, no one else has a clue and perhaps have never encountered the problem. So I leave this message for the next poor soul who may find themselves on this path.
    Chick Foxgrover
  7. #7  
    Hmm, just to comment, I have had a 1 GHz, Superdrive Jaguar-enabled TiBook for about a month and since that time my treo has sync'd flawlessly using the Handspring version of Palm Desktop 4.0

    Happy Syncing!
  8.    #8  

    well that's very interesting that it worked for you. I would love to know exactly what the problem was/is with my set up, what the error message means etc. Perhaps it'll come to light one day. I moved my system from an older powerbook (via carboncopy cloner) and maybe some preference setting from the old machine wouldn't allow the serial transport to load on the new machine.

    For now I'm happy, it's working and all is well with my Treo!

    Good to catalog all experiences, thanks
    Chick Foxgrover
  9. #9  
    cftreo (if you're still out there),

    Thanks for reporting back about your success! I bought a Treo 90 the other day and have been unable to get it to sync on my TiBook running Jaguar (10.2.6). I came here and searched, and ran across your suggestion to remove the Serial transport thingy. I did, and it now works like a charm! So many people post a problem but never come back to post the resolution once they've fixed it. You did, and I really appreciate it.

    Thanks again,


    P.S. I tried 4.0 from both Palm and Handspring as well as 4.1 from Palm and all of them had the same problems with Transport Monitor crashing. My recent success was with 4.1 direct from Palm, although I have no doubt this would work with 4.0, as well.
  10.    #10  

    I'm very happy that this worked for you too. Obviously a real problem. I found it so difficult to cobble a solution to this problem that I had to leave it here for others. But you never know if it is just a fluke of your system or something real. I guess we've found something real.

    Here's hoping things don't break with future upgrades to OSX. It has been working flawlessly and that means better than under OS9 ever since I stumbled on this solution.

    Chick Foxgrover

Posting Permissions