Results 1 to 7 of 7
  1.    #1  
    I just got a new laptop (Win 2000), and I cannot Hot Sync for the life of me. I can see my Handspring device in device manager, but when I try to Hot Sync, nothing happens on the PC. The users match on both devices. Also, the Hot Sync screen hangs on the Treo. Any advice?
    Go Gators!
  2. #2  
    I hotsync my 300 to my Win 2000 machine flawlessly either via USB or IR. did you install the software it came with (handspring) and not Palm's?
  3. #3  
    I loaded handspring/sprint soft ware and it synced the first time flawlessly. Got all my outlook contacts in. I was very happy.

    I decided to hot sync today--it would be the first time after the initial hot synce. I hooked up by diagram as I did be fore and now when I push the button I get a message it can connect to my computer--IMB Think Pad t21 running wind 2000 Pro.

    Do I have to open some program on my laptop? I didn't think so.

    So help if you can.

  4. #4  
    If it worked the first time, hmmm. Check the hotsync manager (HM)and/or Treo logs for clues. installed any 3rd party apps since first hotsync? does HM see your treo? if you see an error in the log and you know what conduit is causing it - disable that conduit. also check device manager to see if treo is a USB device. good luck.
  5. #5  
    Thanks. I had ask question in two other threads and here is the answers I have found today. I still have some questions, too.

    I did the original sync and it worked like a charm using outlook. Tried repeatedly today to sync and it kept saying could not find my computer. Deloaded and reloaded HotSync to no avail. So I decided to do infra red. worked like a charm. Go to the pp 215 and following in manual. Make sure infra red is enabled. Control panel, etc on my win 2000 ibm think tank t21. At first not enabled and it wouldn't work. Once I paid attention enough to get enabled and then followed direction for the Treo it worked like a charm--took only a short time. Phone numbers I had entered on Treo are now in contacts part of outlook. Very good.

    Some one from handspring perhaps can help. On page 223 in picture on lower half of page there is a menu that looks like what you get when you left or right click on the hot sync icon in working tray on bottm left of screen. I notice in this picture "local usb" is checked. When I left click on the icon I only have local serial and I do not have local usb. Maybe there is a soft wear glich in hot sync manager when used with win 2000. Is this so. Is there a patch?

    Is there an advantage to ubs versus infra red syncing?

    Now I can go to sleep knowing my treo is backed up.
  6. #6  
    Try shutting down hotsynch manager on your PC (left click on the hotsynch icon in your tray, hit exit), then restarting it. That has worked for me in the past.
  7. #7  
    found this on Handsprings site for software patches. Might be what you need for USB hotsync problems. Good luck.

Posting Permissions