Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    A few other posts have referred to this, but it's making me crazy enough to want my own thread. For about the past week, my data connection just goes away on its own, for no obvious reason. That's TOTALLY different from the way it's worked the whole time I've had the phone, since August. My goal is to see is this is a unique experience, maybe grab some feedback if others are having this same thing, and try to get some consensus as to a plan of action - certainly calling Sprint will do NO good - they're clueless about these devices and the high speed always on stuff.

    I mean it's freaky - even inside of a minute or two, the connection will drop - clicking in Blazer, going from one page to the next, might cause the whole 'signing on, etc' process, where I had just done that a minute ago. ON the other hand, sometimes the connection will be solid for quite a while, and it won't have to reconnect. I know it's not the app, since this behavior exhibits itself across many apps - TreoMail, Blazer, some others I have as well.

    Anyone else? Any thoughts?
  2. #2  
    Yup, same problem here. The Treo goes through the whole sign-in, validate procedure for every access. It didn't use to do this. So much for "always on."
  3. jond's Avatar
    4 Posts
    YES! I have been having the same problem (or a pretty similar one) here in Bloomington, Indiana since I got my Treo about three weeks ago. Interestingly, it works fine outside of the Bloomington area (at least, it worked fine in Indianapolis, Cleveland, and DC).

    I've had a trouble ticket open with Sprint for 17 days, with no activity yet. See for my original report.

    Where are you located?
  4. #4  
    I've experienced the same problem in the New York City area recently. Sometimes attempting to connect to vision results in a soft reset. Seems to happen more during business hours(vision circuit capacity?) Frustrating..
  5. #5  
    Perhaps I am causing the problem. I just signed on, and this is my first wireless post from my brand new Treo.
  6. #6  
    My data connection hasn't been very fast or reliable this past week either. I've been all around the Los Angeles/Orange County area. Don't know what it is. Blazer's been pokey, if it can connect at all.
  7. #7  
    Connections are solid here in Silicon Valley, California. It sounds like the problem is regional. However keep in mind that we have no idea how many people that have solid connections would take the time to read, let alone reply to this post since they don't have a problem. Be patient and keep sprint updated with the problems. Good luck people.

    Poated with TREO 300.
  8. #8  
    I'm not having the same luck as the last poster. I've been using mine all over Silicon Valley. In the last couple weeks, I've been having the same problems as the original poster.

    Everything was fine for quite a while before that.

  9. #9  
    Same problem here is Salt Lake City. The gray connection still shows, but it still has to reconnect and signon. Amazing how it's affecting the whole country. I wonder if the problem with the data getting stuck 'ON' and draining the battery is also a Sprint network problem and not Treo software/hardware related?
  10. #10  
    I'll second that problem in Los Angeles/Orange County area... I am constantly having to reconnect.
  11. #11  
    Same problem here (again) in Washington, DC/Northern VA.

  12.    #12  
    Here's my opinion and theory:
    After reading a bunch of the posts on the thread titled 'Attempting to Connection to PCSVision crashes Treo" or whatever that is, I've surmised the following.
    All those issues with the Treo having soft resets when attempting data connection (which, by the way, started long before my problems, and mine as well as those others in THIS thread don't experience the soft reset, just the dropping of data connection) began in October or so. People started bugging Sprint, rightfully so, and I think that Sprint, in an effort to better control data access and prevent those unrelated-to-this-issue (in my opinion) soft resets, has changed the way the Treo stays connected. Or doesn't stay connected, which is a more accurate way to say it.

    I just hope they get both problems worked out. I really think the issue is a parameter setting in the network, located either at the nearest tower, or at some mother ship servers or routers at a central location.

    My specific issue at the handheld is still there - sometimes even in mid-stream processing of data, I'll have to reconnect. I guess I should be happy that I'm not having soft reset problems like so many others.
  13. #13  
    I have called Sprint a dozen times about this issue. I can be sitting at my desk, retrieve messages with Snapper. Then try to connect again to get tagged messages and I have to relogon on. Sometimes, even, on that subsequent connection the phone will tell me that "Data is not enabled in my area".

    Yesterday, while standing outside in 10 degree weather and trying to download a map I got tech support on the phone again. The first level tech realized that my issue was out of his league and transferred me to (apparently) a senior tech. He told me that I had to take my phone back to a Sprint store and the original PRL (preferred roaming list) had to be loaded into it, as subsequent PRL updates had corrupted it. I asked him if the stores would really know what they needed to do - they're usually clueless. He assured me that the stores had already been made aware of the problem and they were awaiting flashees.

    Unfortunately, I won't be anywhere near a Sprint store until the weekend. But I will check back in then and let you know how I was received by the store, and what if anything transpired.

  14.    #14  
    do you buy that line about PRL - ? Since so many of the Sprint folks know nothing at all about Palm-based smartphone devices, my experience with their technical knowledge is that only if you have a Samsung/Sanyo/Motorola whatever phone will their advice be relevant.

    I'm tellin ya - it has to be something in the towers or their data servers that they changed as a result of so many others having soft resets when trying to get on the data network.

    PRL - what a load of cr** they're trying to lay on us. But by all means - go and do and see if that does any good, Dunc. Good luck! Let us know what happens.
  15. #15  
    I have also been having this problem (DC area). It usually doesn't last for too long though. I'm assuming that Sprint is still working some glitches out and the problem will go away
    Please visit my moblog, Robert-O-Rama
  16. skidoo's Avatar
    345 Posts
    Global Posts
    366 Global Posts
    Everything seems to be working fine here in Richmond, VA. Haven't had any problems. It's currently 1:00PM on a Wednesday.
  17. #17  
    PRL - what a load of cr** they're trying to lay on us. But by all means - go and do and see if that does any good, Dunc. Good luck! Let us know what happens. [/B]
    I'm thinking that you'd say the glass was half empty... Do I buy it? I don't know, I'm fed up and I need it to work badly enough to trudge down there on the weekend to see if it helps. Quite honestly I think it will go like this: Dunc waits in service line for close to an hour, Dunc spends 20 minutes explaining what he wants done, Rep gets confused and insists Dunc talk to manager, Dunc waits 30 minutes for manager to get done with customer, Dunc spends another 20 minutes explaining what needs to be done, manager disses Dunc... If it goes down any differently I will be completely blown away by Sprint. I'll let you know.

  18. #18  
    This is interesting. I have been having similar experiences but it seems like something different is happening to me that isn't happening to most other people. My connection will die from time to time like other people, but it wont automatically re-sign on. It thinks its still signed on, and it will try to connect to a web site or my email or whatever, but it will just sit there, with no throughput. I have to manually disconnect/reconnect on my own to get the connection working again. Does *this* type of this problem happen to anyone out there?

    btw, I'm in San Diego, California.
  19.    #19  
    What you describe, Digisage, is the same thing I've always experience, since this began. The connection will die, mysteriously, and then when I need it (or an app needs it), it will either manually restart the connection process, or not sometimes, in which case the app will time out or something. But it never retries to connect on its own, without some external app causing the connect request.

    Strangely, though, this afternoon (almost 4pm in Texas as I post this), my connection has remained very solid all afternoon. I'm not noticing the constant reconnect process (and since I use TreoMail, with every 15 min connect, I can tell what's going on pretty well).

    Oh well - life in the tech fast lane.
  20.    #20  
    Dunc - the scenario you describe is pretty funny and probably accurate. But you left out one step - what does Dunc do once Dunc gets dissed by the manager?
Page 1 of 2 12 LastLast

Posting Permissions