Results 1 to 4 of 4
  1.    #1  
    Has anyone tried loading the Netspring One browser? There is a new one on under browsers, and I have tried to load previous versions, but it never works. Also, if any of you have loaded this, did it open any doors for Outlook Web Access? I did notice when I loaded previous versions, that a program called Xupiter loads also--problem I can't uninstall the thing no matter what I do! Anyhoo, anyone had success with this and if so, would you pass on the right installation steps?
    Thanks a bunch!
  2. lesarrow's Avatar
    12 Posts
    Global Posts
    13 Global Posts
    Just out of curiosity, how come you don't use business connection for outlook?

  3. #3  
    I had a similar experience. The PQA loads, but the implied standalone browser does not. The author promised to help me with the install. They also told me that they will be coming out with an install that does not load that Xupiter crap since you never agree to install it.

    I'll keep you posted on what I find out.
  4.    #4  
    I have not been using business connection, because apparently you have to leave your computer at work physically on. They don't allow that where I work. Other than that, I don't know much more about business connection, except that I'm signed up for it for free right now on one of their promotions.

Posting Permissions