Results 1 to 14 of 14
  1.    #1  
    I keep getting a "connection between handheld computer and the desktop could not be established" error when I try Hotsyncing. It used to work, and my computer recognizes the cable. I installed Desktop to Go, and started getting errors after that. I removed the progrm, and now cannot hotsync at all. Any suggestions?


  2. #2  
    I've been getting this the past couple of days. I've had Documents To Go for over a month, so I can't blame that. Soft-booting and re-installing the HotSync sw or widows xp doesn't resolve the problem. I get the error but the data synch between my Treo and the desktop seems to continue. When I try to view the log file, the msg states that log file doesn't exist.
  3. #3  
    Don't know whether this will help at all, but in the past when this has happened to me (every once in a while, on various Palm devices), I've solved it by exiting the Hotsynch app (left click on the hotsynch icon in your system tray, click exit), then re-launching the application (Start, Programs, PCS Phone Hanspring Treo300, Hotsynch Manager), then trying to hotsynch again. It's worked well pretty much every time that has happened. No idea why it stops working, or why this works, but it has....
  4.    #4  
    Thanks sbcrair,

    I tried resetting my computer, but that didn't work. Didn't think about just exiting and restarting the Hotsync program. That did it (again, thanks), so there must be somehting wrong that occurs during startup.

    Last edited by rquetzal; 11/27/2002 at 09:53 PM.
  5. #5  
    Glad to be of help! Amazing how you pick up little things on this board that you would never get anywhere else except by looooooooongggg trial and error!
  6. #6  
    Re-starting the HotSync Manager resolves the above problem. Anyone using XP get the HotSync Manager Application dialog box with the following message during hotsync:

    "HotSyncŪ Manager Application has encountered a problem and needs to close. We are sorry for the inconvenience."

    And it has the "Send Error Report" and "Don't Send" buttons to send the error report to Microsoft. The HotSync seems to complete, but I get this message everytime I HotSync and it's kind of a pain.

  7. #7  
    Help, I get the same error as the original one mentioned in this thread. I did the original sync. Worked like a charm. The next time I tried to synce--5 weeks later--gives the error message.

    I just tried the left click and reload and it still said the same thing.

    Any other ideaS?

  8. #8  
    I never got any error messages during hotsync but I have an idea. Click 'custom' in hotsync manager, set the 'install to card' conduit to 'do nothing' and set this as default. i'm just guessing but i think xp might be seeing this as an error. also look at the log in hotsync manager and/or the treo for clues. good luck.
  9. #9  
    I did the original sync and it worked like a charm using outlook. Tried repeatedly today to sync and it kept saying could not find my computer. Deloaded and reloaded HotSync to no avail. So I decided to do infra red. worked like a charm. Go to the pp 215 and following in manual. Make sure infra red is enabled. Control panel, etc on my win 2000 ibm think tank t21. At first not enabled and it wouldn't work. Once I paid attention enough to get enabled and then followed direction for the Treo it worked like a charm--took only a short time. Phone numbers I had entered on Treo are now in contacts part of outlook. Very good.

    Some one from handspring perhaps can help. On page 223 in picture on lower half of page there is a menu that looks like what you get when you left or right click on the hot sync icon in working tray on bottm left of screen. I notice in this picture "local usb" is checked. When I left click on the icon I only have local serial and I do not have local usb. Maybe there is a soft wear glich in hot sync manager when used with win 2000. Is this so. Is there a patch?

    Is there an advantage to ubs versus infra red syncing?

    Now I can go to sleep knowing my treo is backed up.
  10. #10  
    I have a win2000 machine and never had a problem with hotsync. USB advantage over IR is speed, plain and simple. I don't know why the USB option doesn't show on your hotsync context menu. I'm a long time Palm user. The USB sync option didn't show up until I installed the software that came with the Treo. Have you tried reinstalling the software? Good luck.
  11. #11  

    I was not a palm user. Installed software and on first sync worked like a charm--downloaded 1800 contacts from Outlook flawlessly. So I was very surprised that I could not sync the next time I tried.

    I noticed this morning on p 44 of the Treo300 manual that came with phone that it says to make sure that the local USB is checked on hot sync manager. It siimply is not on my hot sync menu.

    I was hoping to avoid reloading. One day when I think infra red is taking too long, I shall.

    A simple question for a long time Palm user. When you down load a new program from say handango to your laptop, what are the steps for getting to treo? Is that written up somewhere?

  12. #12  
    Saw this at Handspring's site. Looks like a patch for problems using hotsync via USB. Good luck.
  13. #13  
    I have lost the ability to hotsync with my serial cable. I plugged the ac/charger adapter inline with my hotsync cable and did not get a charging light do I have assumed that I have a bad cable
  14. #14  
    I was experiencing similar problems. After a few succesful syncs, I would attempt a hotsync and would get the message on my treo that it could not establish communcations with the pc. Resetting the treo and restarting the hotsync program on the desktop had no affect. I did find that if I rebooted it would fix the problem for a while. Then one day I was tinkering around in device manager and discovered that if I opened the properties for the usb root hub and clicked on the "power" tab, the sync woudl suddenly work. Turns out the option (on the Power Management tab; this is on a XP pro compuer) to "Allow the computer to turn of this device to save power' option was set. Apparently, after a while the pc turned off the hub and hotsyncing wasn't starting it up again. I disabled this option and have had no trouble hotsyncing since.

    Michael Brock

Posting Permissions