Results 1 to 4 of 4
  1.    #1  
    Hi all, I hope I can find some answers here to my problems. I've been syncing up my Treo 90 on a PC. Recently, I've tried to change to my ibook instead. I've installed the latest destop software (Palm Desktop 2.6.3 since my ibook's running on Mac 9.1), made sure that the hotsync setting has been set to handspring USB and enabled. Before I sync, I understand I have to run Palm desktop first. However, when I click on the hotsync button, nothing happens. There's nothing wrong with the USB cable, since it can still charge the unit (I'm using a charge and sync cable), so what could be wrong with this? Please help if you can, thank you.

  2. #2  
    Hi Philip,

    Iím not sure exactly whatís causing your problems, but I think a good place to start figuring it out would be at the link below:

    Why can't I synchronize my handheld with my desktop computer?

    Itís the beginning of a three-part troubleshooting guide for hotsyncing. Itís very systematic and may make it easier for you to identify your problem. I hope it helps.

    Best of luck,
    - - - - - - - - - - - - -
    Kevin Michaels
    - - - - - - - - - - - - -
    Check out whatís new at
  3.    #3  
    Hi Kevin, thanks for your help... actually, my Treo can already sync up with my ibook already. I didn't do anything, it just... happened. But I'll book mark the URL you've directed me to. Who knows, it might be of some help in the future...
  4. #4  

    Glad it worked out for you. To let you know, if you update to OSX (10.2.2) the syncing works great - with the exception of Avantgo which has decided not to support Jaguar (scoundrels!).


    PS Hey Kevin - in noticed your Handspring address... is there any way to know if you've got a first or second generation screen on a Treo 90?

Posting Permissions