Results 1 to 12 of 12
  1.    #1  
    I have been using FastCPU. It works well for all applications including Blazer. No crashes at all. However, I cannot do an infrared hotsync while it's running.

    Does anyone have any other good overclocking software to recommend?
  2. #2  
    You can set a different clock speed for each app.

    I haven't used my IR port yet, but with Afterburner you could set it to run Hotsync at normal speed so in theory it appears to be a solution to your problem.
    --invention is the mother of necessity
  3. #3  
    Have you noticed any impact on your battery life since you've started using these overclock programs?
  4. #4  
    Overclocking uses battery.

    That's why I like Afterburner. I just have it set to overclock the browser and nothing else.
    --invention is the mother of necessity
  5. #5  
    Having any app overclocked, or even no apps overclocked but the overclocker loaded, breaks all data connectivity for me. So I don't use it.
  6. #6  
    My data connectivity still works even when using FastCPU.
  7. #7  
    I use afterburner but it only allows me to goto 37MHz, anyone got links to free overclocking utilities?
  8. #8  
    I tried FastCPU and it also messed up my connection to Vision, even when I don't overclock Blazer,phone, etc. Havn't tried Afterburner yet.
  9. #9  
    Here's how to keep FastCPU from affecting your data transmission:

    On the top of FastCPU's screen, select Maximum. This will change all your apps to have 46 next to them. Then go down each one and click the empty white box at the end of each line. You'll see a padlock to lock the app at this speed setting.

    Leave Directory Assistance at 33.

    Then change the top of FastCPU's screen back to Normal.

    This worked perfectly for me, including Directory Assistance.
  10. #10  
    Just following this thread, and loaded FactCPU. All data apps stop working unless they are set to normal. In fact I turned ALL items to normal (33 mhz) and tried only setting Blazer, SnapperMail, and Xiino independantly to 46 mhz with no desirable results from any of them.

    Could not find "Directory Assistance" anywhere... where is that setting?
  11. #11  
    Directory Assistance is at
  12. #12  

Posting Permissions