Results 1 to 13 of 13
  1.    #1  
    I love the push feature, but I have yet another problem as of the last 2 days. I keep getting the" Error Cannot connect to desktop. please check your desktop client and try again."

    My desktop when I sync states that I am connected and starts to send data, so I know it is connecting, but somehow it disconnects. I can connect to my desktop through the web. This was happening with the older palm client and I updated to the newest one on their website, still problems.

    I uninstalled the old one, synced, hard reset, then installed the new one. Still no go.

    Any suggestions?
  2. #2  
    Hmm ... that's a tough one. I wish I had an answer. I hate to ask, but did you call Sprint?
  3. #3  
    I had this problem so often (among others) that I eventually gave in and went over to TreoMail. MUCH better and more stable, for sure, at least in my experience.
    Do I miss the auto push? Well, I auto-sync every 15 minutes, so that's almost as good, and the other benefits of TM far outweigh that little negative.
    So try Treomail and see if you're happier. I sure am. No more of that 'cannot connect to desktop' BS anymore. Like a breath of fresh air, TreoMail is.
  4.    #4  
    Well, after 4 days of uninstalling, re-installing, different versions, hard resets, and 2 hours on tech support. I still can't get business connect to sync. I can connect to my desktop through the web but it will not sync to the treo. When it starts syncing the desktop shows that it's connected, but then the treo times out and says it cannot connect to the desktop and that I need to try again.

    I have even hard resetted with no other applications other than stock apps, with business connect and no go. Any suggestions? I just miss the push e-mail....
  5. #5  
    I started receiving the same messages last night. It appears that the PCS Business Connection client running on my desktop at work is losing the connection when I tried to sync with my Treo. I haven't figured out what the issue is but I installed the PCS Business Connection on my laptop at home and can now sync. Have you tried installing PCS BC on a different machine?
  6. #6  

    I've had my Treo 300 for almost 3 months.
    The Sprint PCS email feature has *never* worked reliably.
    It is so frustrating because when it works it's very useful.

    I've had all of the following problems:

    1. "Can't connect to server" mail sync message
    2. Connection.exe desktop application starts eating up all virtual memory.
    3. Desktop connection application disconnects and stops forwarding email
    4. Treo crashes because of BizCon (turning off the wireless).

    This is a great device made useless because of the poor email implementation and support by Sprint.

    I've been on the phone, often waiting for over 30 minutes, trying to get help.

    Has anyone else had these problems????
  7. #7  
    I have the same problem with "cannot connect to desktop", caused when I stupidly pressed the "update" box on BC after avoiding it for months. I have tried all of the hard resets and re-installs suggested earlier and nothing seems to work, including trying both the old and new versions of BC.

    I'll let you know if I come up with a solution - until then I just have been checking my email through the browser on the SprintPCS site...
  8. #8  
    Are you able to connect to the "documents" or "mail folders" sections of the bizconn app? I used to be unable to connect every couple of weeks. Usually whacking everything in the inbox made it sync correctly.
  9. #9  
    Thanks for the great tip - clearing out the inbox on my desktop finally made it so I could sync!

    However, does this mean I will have to keep my inbox below the 75 message max on the new BC? The old BC had a 200 max so it wasn't much of an issue...and I am a very lazy maintainer of my inbox.
  10. CRO
    CRO is offline
    CRO's Avatar
    5 Posts
    I have had similar problems on and off ever since I began using BC about 2mo ago. Right now everything seems to be working well, but the week of Thanksgiving was a mess with soft resets almost every time BC tried to connect/sync.
    I have found that selecting 'push to device' and also selecting 'sync every 30 minutes' in the BC settings decreases the frequency of the errors and resets. My theory is that the device remains connected and does not need to re-establish comm as often.

    BTW, I'm in the Boston area, although I'm not sure why geography should make a difference in these issues...
  11.    #11  
    I never got a response back from technical support after speaking to them for an hour. I installed BC on another computer and it worked fine. So I determined it must be the install on my computer. Uninstalling, rebooting and re-installing didn't seem to do the trick. I even used tools like unclean and regclean to do a "clean" uninstall. The only thing that worked was formating and reinstalling everything. Took half a day, but I figure that's better than dealing with tech support for the next few months.

    Hope someone else had better luck with uninstalling and reinstalling. I think it had to do with upgrading.
  12. #12  
    I found out that for some reason, email messages I get from cause bizconn to fail with the "cannot connect to pc" error. It's not relative to mailbox size, it will choke if it's the only message.

    I looked at the raw data of the email message and there didn't seem to be anything obviously wrong with it. It was a multi-part mime message with an html section, but other similar messages don't seem to be a problem.

    Anybody else come across any other mail messages that cause problems?
  13. #13  
    Looking at the raw message, I've noticed that does something funny with their date format. They use only the last two digits to specify the year while everybody else seems to use all four digits. Outlook and other pc based mail clients seem to handle this ok, however it just kills the biz conn app. Seems to be more like's problem than sprint's. Simple filtering rule seems to do the trick.

Posting Permissions