Results 1 to 4 of 4
  1.    #1  
    I have opened the necessary ports Is there anything that needs to be done on the treo itself I tried entering the primary pc ip address and the sync still will not work
  2. #2  
    If you're using a NAT firewall/router with port forwarding, check to see whether the "Primary PC Setup" IP address is being reset to the server's *internal* IP (e.g., or some other internal LAN IP address), rather than the external IP of the router.(Primary PC Setup is in the Options Menu of Hotsync.)

    If if it is being reset, fix the IP address and change the name of the Primary PC (I mean in the Hotsync client only, you don't have to actually change the server's name) to "!!" without the quotes. (Using this name tells the Hotsync client to ignore the server's attempts to update the IP address and keep using the IP address you specified.)

    Hope this helps.
    --invention is the mother of necessity
  3.    #3  
    that worked but the treo stops at "identify user" how do i get the treo to log on and authenticate
  4. #4  
    Did you wait long enough? It takes heck of a long time to do a wireless sync, and might appear to be stuck at the identifying user prompt.

Posting Permissions