Results 1 to 6 of 6
  1.    #1  
    Help! I tried installing a file for Album to Go and after Hot Synching my Treo has a Fatal Alert window with the text MemoryMgr.c Line 4359 Free Handle.

    There is a Reset button but I tapped it 14 million times and nothing happened. I tried turning of fthe cell phone using the button on top but nothing happened. I called my phone but was dumped into voice mail after 8 rings, but the phone itself never rang.

    The phone has not turned off for at least 30 minutes.

    I am hoping the battery will drain and it will hard reset and come back to normal, but if there is another way to exit Zombie mode I would love to know the trick.

    Thanks in advance.
  2. #2  
    you can try pressing the reset button on the back while holding the power button (top) down. that seems to be a sort of undocumented 'warm reset' (my term) that i stumbled across one day...
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.
  3. #3  
    I also experienced "Zombie mode" and found it would snap out of it if I plugged into a power source.
  4. #4  
    >There is a Reset button but I tapped it 14 million times and nothing happened.

    Check the manual, page 48. It specifies that you need to hit reset 15 million times before it will work.

    L -
  5.    #5  

    Thanks! I forgot about the little reset hole on the back. That worked. I deleted the app and will try reinstalling.

  6. mbaker911's Avatar
    55 Posts
    Global Posts
    59 Global Posts
    I have been unable to make Album to Go work on the Treo either. I swicthed to the Handspring Photo Album available from their website.

Posting Permissions