Results 1 to 4 of 4
  1.    #1  

    I just received my 300 from Amazon this morning, activated it this afternoon, and was using Blaser within 30 minutes to surf :-)

    When the Customer Rep activated my phone he said the password would be the last 4 digits of my SSN. I never had to enter that into the phone and it appeared from Prefs->Network that the password was 'assigned' by Sprint.

    Here's where the problem occurs - I went home and accessed the Sprint Web site from my PC and changed the Vision password for wright38 to a 9 character password. There were no errors, but the next time I tried to use Blaser I get a "Service Connection progress - Error: Registration failure. Check username and/ or password and try again[67]"

    I powere cycled the phone and then I get "Service Connection updater initiated" which fails after 15 seconds with "unknown error has occured. If the problem persists, contact Sprint" and then "Update Terminated".

    I cant change the password in the Prefs->Network option where the account name is specified, so does anyone have any suggestions on what I can do now (other than spend 2 hours on the phone to support!)

  2. #2  
    So you didn't follow the SprintPCS web instructions which stated that you need to keep your phone on for at least 10 minutes after changing your PCS Vision password?
    Treo 650
    Treo 600
    Treo 300
  3.    #3  
    No, the phone *was* powered on and in use for about 50 minutes after the password was changed on the web site.

    Any suggestions on what to do next, other than call support?

  4.    #4  
    Simply changing the Vision password on the web site again solved the problem.

Posting Permissions