Results 1 to 15 of 15
  1.    #1  
    I purchased and activated a Treo 300 yesterday. The phone was working within hours, but I have no data access.

    Sprint tech support just told me to wait 3 days and call back if it still isn't working. Is this really considered normal?

    Can anyone recommend a number where I might reach a more knowledgable vision support tech?
  2. #2  
    Sorry to hear it's taking sooooo long. When I called to activate, I hung up with the Sprint Rep, and within 5 minutes my phone and data were good to go. I just called the number listed in our "Get Started??" documentation....

    Good Luck!
  3. #3  

    i got my treo 300 last tuesday and it was thursday night before the data services started working. so yes, it can take that long sometimes.

    if you call their support and get far enough with a level 2 tech (which i did) they may issue a clarify ticket, which they say can take up to another 7 to 10 business day.

    either way, don't be too anxious to get it working quickly. i have two $95 monthly accounts and 6 phones, and all the other phones data services were were working within hours except the treo.
  4. #4  
    Like you, my phone functions were working within an hour. But it did take several days for them to provision my data. It'll probably happen overnight tonight though....
  5. #5  
    try 866-588-9906
  6. #6  
    I activated on Sunday (converted from an existing Sprint account and kept my phone number). Phone and data were working w/i 5 minutes after hanging up with tech support.
  7. #7  
    Originally posted by Jeffj
    I activated on Sunday (converted from an existing Sprint account and kept my phone number). Phone and data were working w/i 5 minutes after hanging up with tech support.
    Good for you. How does that affect Davis?
  8. #8  
    I'm a new user to Sprint, while this likely isn't very helpful, just wanted to drop my experience down so far:

    1. Activation (over the phone):
    They tell you that you will be active in 2 hours. Of course, they don't mention that is for Voice *only* and not data. Trying to activate online failed for me, didn't give me a reason but it was after the ESN screen.

    2. When calling regarding Vision service, you should tell Claire (the virtual receptionist) "wireless web", that will get you to the right folks.

    3. When you call, the anwser you get depends on who you are talking to. I called this morning to find out why after 24 hours my Data service wasn't up; I was told it takes anywhere from 2 - 24 hours. Called back later, they told me 72 hours. Go figure. I see people on here who had it up in 5 minutes, 2 days, seems amazing to me with all the technology they have that it takes this long to kick in. Of course, I am anxious to try out my new toy and I want it now -- ah patience.

    4. Would have been nice is the documentation that comes with the phone mentioned 72 hours, there is no indication it takes that long. It is also not clear on how to activate PCS Vision.

    After reading the manual (Page 28) it is a bit confusing exactly what you are supposta do. It seems like you would need to manually put in your username and password, but you don't (According to support), the little message that (annoying) message that Sprint is Provisioning is just displayed -- they say it will download the user/pass and just work when they are done doing whatever it is they are doing over there.

    To activate PCS Vision:
    (someone correct me if I am wrong)
    - Get it as part of your plan
    - Wait up to 72 hours (check the Preferences -> network screen to see if it is active yet?)
    - Signon to the PCS Vision website to create your initial Vision password.

    L - Still Waiting
  9. #9  
    72 hours is ridiculous. I've gotten two phones activated w/ vision and I've been given the 48 hour wait line before. What that means is something is wrong. Escalation always seems to get me online in 5 min.
  10. #10  
    I see the other thread about people having a hell of a time connection, soft-restarts, etc etc etc ... i wonder if this is related.

    L -
  11. #11  
    I got activated after 30+ hours. I got sick of 'waiting' to do anything data. I read somewhere on the board that if you try to re-connect to download info, you will be placed at the start of the queue again for activation, so I wasn't messing with it. I don't think that is true. I went to the browser, clicked get the updated page, it logged into Spring and poof; everything is connected now. So based on what I experience, it may be wise to run the browser every now and then to see if it will force a sync activation rather then just checking Preferences -> Network.

    L - Finally Connected!
  12. mianesva's Avatar
    18 Posts
    Global Posts
    24 Global Posts
    is to go to a sprint store and have them do it. Call before to make sure the tech. is in that day.
  13. #13  

    Back in August, this is what I was told when I waited 8 hours and tried to connect to data (unsuccessfully):

    - DO NOT try to connect, it puts you back in the queue at the end and just delays you getting connected.

    I also don't believe this is true. I waited until the following morning (didn't touch a thing), looked at network prefs which still said Sprint Provisioning, called Tier 2, spoke to someone who knew what was going on, was up and going in less than 2 minutes. So, it does depend on who you get. Some will take the time to ensure it goes through, others just keep you in the queue.

    72 hours sounds ridiculous!

  14. #14  
    Took about 12 hours for my data to start working. The more you call the longer it will take. Why? Because everytime you call those damn reps go and reset your status so it has to start over again. Hang in there it'll be worth it.
  15. #15  
    I'm an existing sprintpcs customer who switched to a Treo 300 on Monday, 11/11. They told me it might take 72 hours as well. When I first tried to use Blazer (almost right away), I got the "This page is too old" message then a "provisioning error." After 24 hours, I was receiving a different error message: "wrong username/password." I couldn't change my password on the SprintPCS web site. When I spoke to Tier 2 support, they first checked that all my "provisioning orders" had cleared: they had. That meant that their automatic system had hiccup'd a bit on my account. The Tier 2 tech told me that he'd fix the account, but it might take 6 hours to see the effect: a suddenly working Blazer. 1 hour later, it worked.
    Treo 650
    Treo 600
    Treo 300

Posting Permissions