Results 1 to 3 of 3
  1.    #1  
    I just started using Eudora and I have no problems receiving emails from my web host who hosts my domain, However, my webhost doesn't let me send emails so I have to use another smtp host. So I tried using and that didn't work. Did I have the right address? Or is there another solution to this?
  2. #2  
    Did you put in your Sprint username and password in the send options? I had the same problem because Earthlink uses port 25 blocking (if you are not connected to their system, you can't send). Here's what worked for me:

    1) I changed the outgoing server to SMTP.SPRINTPCS.COM;

    2) Under the security tab for the outgoing SMTP I selected prompt for password;

    3 When prompted I entered my username and password, and selected save password. I believe it was my manage username and password but I'm not sure. I did have to try a few before it worked.

    Now I have no problem sending or receiving. Good luck.

  3.    #3  
    Yea. it took a couple of attempts but it eventually worked. Thanks for the help.

Posting Permissions