Results 1 to 15 of 15
  1. damigs's Avatar
    535 Posts
    Global Posts
    536 Global Posts
    Hello everyone. For the past two days I've been dealing with this datamgr.c,line:8589,index out of range after a Fatal Reset. I recieved this once while on AIM with the phone closed. When I opened the Lid I got that dreaded datamgr message. Restore wouldnt be so bad if the backup would work once in awhile. On this occasion it didnt. I was still stuck on the "Datamgr" message after a few seconds on the palm logo. I had to do a hard reset and had to reinstall all my apps manually which can be time consuming. To my understanding this message is caused by some sort of corruption. Is it just me or are others having this same issue??? What if anything have yall done to help remedy this??? Im open to sugestions!

    Also.. is there such thing as a good backup util?? In the event of a crash that a "good" restore is available.
  2. jf_g's Avatar
    1 Posts
    Yeah, I had the same problem. after a while I just gave up and didn't reinstall AIM. It's mentioned on Handspring's support site as a problem.
  3. #3  
    BackUp Buddy
  4. #4  
    most of the time the corruption is in the "Saved Preferences" file. Next time before you do a Hard Reset try this first:

    1. You MUST have the app Filez on the Treo.
    2. If you encounter the error do a soft reset with ext. off. (reset with holding the scroll up key until you see the Palm start up screen.
    3. Open Filez and find your "Saved Preferences" file and delete it.
    4. Do other Soft Reset.

    You will have to go back in and enter all perferences again including reg codes on 3rd party apps etc.
  5. damigs's Avatar
    535 Posts
    Global Posts
    536 Global Posts
    Thanks alot imageone I will give that a try next time it fails. I will also take into concideration not to install AIM back on my TREO. Even thou it have been very usefull while on the road. Just dont like reinstalling everything everytime it crashes.
  6. #6  
    whoa - sorry for digging thru and replying to old posts - but i thought i'd throw in my 2 cents -

    From what I've found, if your buddy list is too big on AIM, then it will cause the Treo to crash. You can actually do a search on the handspring site for that specific error msg and it'll bring up a brief description of a data handling error.

    Try cutting down your buddy list - or better yet, setup a separate AIM acct dedicated just for your Treo - thats what I did.
  7. #7  
    ICQ was causing it on mine. At first I thought it was some ring tones i downloaded, but after hard resetting it did it again after I installed Treo300sms. I did a hard reset again and only installed Treo300sms and it worked fine. Then installed ICQ and bam, crashed again.

    Everything that was causing the crash before now works perfectly fine without ICQ installed. Which sucks because I really liked having my contacts with me everywhere I go.
  8. Andreas's Avatar
    896 Posts
    Global Posts
    941 Global Posts
    Second time mine chrash with this fault and this time i had an 8 hour car trip left until i was home. (and who thought i would ICQ and chat to some friends while doing the boring journey). It chrashed while i using Blazer so i dont know what caused it, could it be ICQ even if it wasnt running?

  9. #9  
    has anyone gotten aim to work without that damn error?? I still get it even with a shortened buddy list
  10. #10  
    All i know for sure is that there are several apps that will crash my Treo if ICQ is installed. If ICQ is not there, all the other apps will install and work properly. ICQ by itself works just great, however. It stinks because before I got the treo I was probably most looking forward to being able to keep in touch via ICQ
  11. #11  
    I have the datamgr problem with AIM and followed imageone's suggestion above, but rather than deleting all my preferences using Filez, I just went to view preferences in Filez, found the preference for AIM and deleted that. One soft reset later, I had AIM working (for the moment) and I didn't have to do the tedious hard reset and then restore. Thanks imageone!
  12. #12  
    I've posted this a few times on this board already (using the search feature can save you A LOT of time and aggrivation), but here goes again anyway.

    You DO NOT need to do a hard reset to get rid of this problem. The summary is that you should do a soft reset (don't hold down the power button), while holding down the UP scroll button. After your treo boots, delete the offending app (AIM or whatever it is). Then do another reset. You should be all set.

    Do a search for the full details.

    From my experience, installing AIM again worked some of the time. I now use VeriChat, which is a lot more reliable.
    Last edited by silverado; 01/17/2003 at 04:40 PM.
  13. #13  
    Removed the spaces from my Screen name and for those of my buddies.
  14. #14  
    I have to second the nomination for verichat

    I started with AIM ( I don't have too many buddies on msn or yahoo anyway) and after about 5 or 6 hard resets as a result, I got fed up and decided to try verichat. I heard a lot about it in the forum but knew it was eventually a paid app and not freeware.

    the $$ I spent was well worth it, especially having the ability to receive IM's when I'm not even in the app

    I have never liked AOL at all, but quite a few of my friends got AOL as their first ISP because it is so easy. I never saw the sense in paying extra for an interface that allows you to do what you can through any web browser and email app anyway...

    but getting back to the real topic, verichat has seemingly been hard at work releasing updates to correct issues whereas AOL has not. I think it is apparrent which is the better one to go with in the longrun.
  15. #15  
    Originally posted by kayden75
    but getting back to the real topic, verichat has seemingly been hard at work releasing updates to correct issues whereas AOL has not.
    Successfully, anyway... In my batch of 6 failed attempts, I tried different versions along the way

Posting Permissions