Results 1 to 8 of 8
  1.    #1  
    I have just had this happen to me twice today .. I look at my phone and its says not signal.. I thought it was because i was inside but even outside it did not get a signal.

    I was about to call sprint and decided to do a soft reset and it came back ?

    has this happend to others and do you think i have a problem with my phone and should take it back ?????

    Also we are having rain here does the weather have any effect on the phone signal ??
  2. #2  
    I had this happen to me often when I just got my Treo300, now I have updated to the latest GPRS upgrade and I have never seen the problem again.

    And I did change the phone and still had the same problem with the new phone, all went away after software upgrade.
  3.    #3  
    how did you get the latest upgrade phone is 7 days old ???
  4. #4  
    With latest upgrade, I mean the GPRS 1.1 upgrade that is not released in the US yet.
    I got the phone (in Singapore) with the 1.0 version and had the problem that you describe.
    You do not need to do a softreset, all you need to do is turn wireless mode off and then on again and the phone will regain the connection. It must be a software bug where the phone sotop to search for a basestation after having lost it, I'm not sure why it happens. I'm surprised that I have seen no one else report this error, I had my phone loose connection about 2 times per week in places where I never lost connection before during 1 year, I think it happens when you go into a elevator or somewhere else with no connection and for somereson the phone does not find a basestation when you get back out into coverage and the phone decides to give up forever.
    I have watched my phone for 2 hours waiting for it to get back the connection walking to places where there is 100% coverage with no effect. Just turning it off and on regains the connection at once.
    But after upgrading to GPRS 1.1 the problem went away, so problem solved for me.
    Apperently you can upgrad to the 1.1 version and it will work in the US also but for some very strange reson that version is not supported in the US yet.
    Read other threads for the implications of a upgrade.
  5. #5  
    I think what you're experiencing is pretty common. It happens to me every so often as I go in and out of the service area. I used to have this happen all the time with my Kyocera 6035 so my guess is that it's something with the Sprint signal and how it interacts with a Palm device (just my guess). An occasional soft reset seems to clear things up.
  6. #6  
    It never happened with any of my old Nokia phones, I have lived and used in Sweden and Singapore. I have extensivly used them in HongKong, Holland and a hand ful of other countries also, I have seen this with my Treo and Treo only, I would be surprised if it has anything to do with the operator, I think it is a BUG in the software!
    The Treo is new as a phone, Nokias phones was not even new when they made their first version, many eons ago (they bought the software!) I'm sure that in my case it has to do with the phone only, not the operator since the operator has worked flawlessly for 3 years, it is the phone that is new. I would assume it is the same with sprint.
    Kyocera is also a new phone software right? So expect same kind of problems.
  7. procure's Avatar
    302 Posts
    Global Posts
    325 Global Posts
    This is a common problem, and there have been previous threads about this. I don't think a solution was ever discovered, other than doing soft resets.

    Someone else mentioned a GPRS upgrade - I'm confused; why would you put this on your Treo 300, a CDMA phone?
    Last edited by procure; 11/08/2002 at 11:30 PM.
  8. #8  
    OK sorry, I guess it is a 270 I have then :-)
    On that phone the GPRS upgrade made things better for me.

Posting Permissions