Results 1 to 3 of 3
  1.    #1  
    I'm trying to move my 270 hotsync off an NT 40 Serial cable to a USB connection attached to Windows 2000 Server SP3. I reloaded the Treo Software and all the conduits but can't hotsync the unit. Everytime I try, it starts up on the handheld and on the server but aborts a second after identifying the user. I get the following error in the hotsync manager on the server:

    HotSync operation started 11/08/02 12:25:37
    HotSync Error:
    An application failed to respond to a
    HotSync notification. Please check the Palm Desktop for details. (8009)
    HotSync operation complete 11/08/02 12:25:37

    The HotSync Log on the 270 says:

    An application on the PC failed to respond to a confirmation query. This application may need to be restarted.

    I tested the USB port with an Optical Trackball and it works fine. The conduits I have installed are Outlook, DocsToGo, Avantgo, Acrobat Reader. The only other curveball is that I have Terminal Services installed on the server but the machine has been in Install mode when I installed everything. Any help would be greatly appreciated as my NT 40 is sounding like it is on it's last legs.


  2. #2  
    I would uninstall and reinstall the software, sounds like a botched install.
  3.    #3  
    I installed on another server and it worked fine. I think the first server actually has a botched installation of Office 2000 because the second server I installed on immediately bright up an Outlook profile creation wizard at the point where the first one failed. I also did not have the Office 2000 SR-1 and SR-2 SP's loaded on the first server which may also becausing the problem.

    Well it works now - and a lot faster with USB and Dual Xeon PIV's! Thanks for the help though.


Posting Permissions