Results 1 to 7 of 7
  1.    #1  
    I am trying to access my account. Unfortunately, I cannot create a single setup configuration that will work to both send and receive emails.

    I've had my Treo300 for a month now and have tried using Eudora and iambic email software on it. Both resulted in the same error message - relaying mail is not allowed.

    I contacted Sprint - which of course requires a couple of hours for their queues and trying to actually find someone who knows something more than I do. They told me to set up my Sprintpcs email account and password so I could acces it on the Treo using Eudora. They also said they provide no support for Eudora or what I was trying to do!

    My config includes: Due to the 4-part name, Eudora creates my return address as

    When I created the Sprintpcs account and set it up as the default account for sending, I was then able to send but could not receive.

    Anyhow, I can't believe nobody else has this problem!

    Anyone! Anyone? Bueller?

  2. #2  
    It is pretty common for ISPs to not allow use of their SMTP servers unless you are connected directly to their network, either via dial-up or broadband. My broadband ISP (Insight) allows use of their SMTP server if I use SSL, an alternate port, and authentication.
  3.    #3  
    Thanks Briguy. Had the same experience with Qwest and with Cox - both 4 part mail server names. What is the format of your reply to email address?
  4. #4  
    Bear in mind also that some ISPs will allow you to relay through their servers if you have just checked your POP account. Verio, for example, allows access for 30 minutes or so.

    On your return address: doesn't Eudore support over-riding the reply-to: header?

    /s/ James
  5.    #5  

    Yes Eudora does support that. Problem is that does not solve the problem. Reason I asked is that maybe that was a clue in the way Eudora (and iambic) constructed return email address - ie username@fullpopservername as opposed to the last two parts ie
  6. #6  
    Originally posted by jfurman
    Thanks Briguy. Had the same experience with Qwest and with Cox - both 4 part mail server names. What is the format of your reply to email address?
    In order to send with Insight's SMTP server, I had to set the following items:
    • Return address = full e-mail adddress
    • SMTP Authentication: best available
    • SMTP Authentication: Password Prompt (you can save the password later)
    • SMTP Security: Alternate Port
    Hope this helps
  7. #7  
    Looks like I have exactly the same problem with Cox mail. Cox won't help. Microsoft wants $50 to help (and then they probably wouldn't help because its obviously a Cox problem. The real problem I am having is that all the help on the subject says that you get this message when not using the same mail server as the ISP. But I am using Cox and using the smtp and pop servers they require. Also everything was working fine until yesterday and nothing has changed on my end that I know of. I still seek a solution. I scanning whats written on the subject.

Posting Permissions